I am having issues setting up Outlook 2007

I am trying to set up Outlook on my Dell Latitude D630 Laptop with Windows XP Service Pack 3.
Of course, the first step is to set up the Mail Profile. I go Control Panel > Mail > Show Profiles. The "Outlook" profile is there. I click Properties > Email Accounts.  The Email Tab is blank (see email.jpg), so I click New.... I enter My name, my email address and the password and click Next. It chugs away for a few moments, then says "An encrypted connection to your mail server is not available. Click Next to attempt using an unencrypted connection." So, I click Next. The dialog box then says "Problem connecting to Server" and reprompts me for my email address, which is correct. (see "prob.conn.serv.jpg"). Retry has the same results.

The email and address are the same as what I use for the Outlook Web Access (https://webmail.ihostexchange.net/owa/) and I get into that everyday. (Thankfully too, otherwise I would be s.o.l. for email!)

Other tid bits:
- I had similar problems when I tried to use thunderbird.
- I have never gotten Outlook to work on this machine.
- I don't remember if thunderbird ever worked, but if it did, it stopped working shortly after I got the machine.

I am suspecting some underlying infrastructure is out of whack, but I don't know where to look.
Any ideas?

Happy Monday,
   --- Travis
email.JPG
prob.conn.serv.JPG
techport13Asked:
Who is Participating?
 
tenaj-207Connect With a Mentor Commented:
Travis,

Ihostexchange has a step by step to set this up.  Take a look at this article.
http://support.sherweb.com/showfaq.php?idarticle=198&idcat=1

-tenaj
0
 
techport13Author Commented:
Woo! That was awesome. Works now. Many thanks Expert!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.