AnnotatedNoClassDefFoundError in oracle application server

Guys, im developing an application using Oracle application framework ( jdeveloper is the IDE ). the application is running fine when i run in jdeveloper. uploaded the application into the oracle application server, though im having problem when i access the page that uses the itext libraries. i already put the itext.jar into the <oracle_home>/j2ee/home/lib as well as into the <oracle_home>/j2ee/home/shared-lib and <oracle_home>/j2ee/home/applib. restart the server but i still get this error,

OASevereException=oracle.apps.fnd.framework.OAException: oracle.jbo.JboException: JBO-29000: Unexpected exception caught: oracle.classloader.util.AnnotatedNoClassDefFoundError, msg=

        Missing class: com.lowagie.text.Element

am i missing something here?

another thing, where can i see the log file of oracle application server?

thanks

raymond
rdy1437Asked:
Who is Participating?
 
rdy1437Connect With a Mentor Author Commented:
found the solution, it seems i was pointing to the wrong directory.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.