NEW EXCHANGE 2007 CAS SERVER - CANT GET HTTPS://EXCHCAS/EXCHWEB TO WORK

EXCHCAS - is my exchange 2007 cas server name - I get the form login page - I was hoping out of the box - i could use HTTPS://EXCHCAS/EXCHWEB to get to my exchange 2003 mailbox. - but it returns 403 forbidden error. - (IM USING NO CERTIFICATE - JUST INSTALLED - BUT IT SEEMS TO HAVE A CERTIFICATE THAT GIVES ERROR TO CONTINUE AND USE?I am also confused with the virtual directory in iis on this new exchange 2007 box it has this as a path in local path for exchweb \\.\BackOfficeStorage\landcorp.com.au\ExchWeb -(what does this mean?) and when i look in the inetpub folder under exchweb there is hardly anything in it? - is it redirecting to the old front end exchange 2003 web server? - i want both the old front end exc 2003 and the new cas exchange 2007 servers to work - ie have 2 url's users can go to to get their webmail.

I have tried taking all ssl settings off of all IIS folders - but this has made no difference? - I cant seem to find any step- by step instructions to get this working. PLEASE HELP!
LVL 1
philb19Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pret0rianCommented:
Exchweb? are you trying to get to Outloook Web access?
Wasent that https://servername/exchange on Exchange 2003?
Anyway if you are trying to get to OWA(Outlook Web Access) they have now changed it to
https://servername/owa
Might have to use FQDN, or try on the CASSERVER`s web browser https://localhost/owa

Remi
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
philb19Author Commented:
no from what i read - owa - is only to access exchang 2007 mailbox - im trying to get to my exchange 2003 mailbox from an 07 exch CAS
0
philb19Author Commented:
I GET THIS

http://localhost/exchweb/bin/auth/owaauth.dll
The website declined to show this webpage
 HTTP 403  
   Most likely causes:
This website requires you to log in.
 
   What you can try:
     Go back to the previous page.
 
     More information

This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

For more information about HTTP errors, see Help.
 
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Pret0rianCommented:
Okay...have you changed any permissions settings in IIS on the virtual directory "exchweb", if not, maybe you should try to se Windows Integrated and Basic authentication.

Remi
0
philb19Author Commented:
Hi yeas - ive tried ALL - the verious authentication methods you mention - still says

HTTP 403  
   Most likely causes:
This website requires you to log in.
0
philb19Author Commented:
ok i got it i was using HTTPS://EXCHCAS/EXCHWEB  when i should have been using HTTPS://EXCHCAS/Exchange   not exchweb - which begs the next question why or when would you use the v directory exchweb - ie what is the difference between exchweb and exchange virtual dir's - why cant i use HTTPS://EXCHCAS/EXCHWEB 
0
Pret0rianCommented:
Thats great. I tjink Exchweb Vdir is only used only if you have a 2007 CAS as a front-end server for Exchange 2003

Remi
0
philb19Author Commented:
Hmm - no I dont think they have front-end back-end (arcchitecture)- in exchange 2007. I am using Exchange 2007 CAS - to access Exchange 2003 mailbox's. - So i still dont know what Echweb is?
0
philb19Author Commented:
1 thing to add - make sure exchweb HAS ANONAMOUS USER (SORRY FOR SPELLING) ACCESS GRANTED - must be used in the whole webmail process - despite the url path goint to the exchange folder ie https//servername/exchange   --- not exchweb
0
philb19Author Commented:
1 thing to add - make sure exchweb HAS ANONAMOUS USER (SORRY FOR SPELLING) ACCESS GRANTED - must be used in the whole webmail process - despite the url path goint to the exchange folder ie https//servername/exchange   --- not exchweb
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.