How to make Acrobat print vector graphics?

Hello, Experts. I have run into a problem a few days ago. I needed to print something on ledger sized paper, and so I designed what I needed to do in InDesign CS4. When I printed from InDesign CS4, the quality on paper was very very crisp and sharp. I then needed to send my friend a copy, so I exported the document to a PDF and then sent it to my friend. When he received and printed it, it looked very dotty, as if the data sent to the printer was sent as a rasterized image. I want to know how I can make PDF files look as crisp as directly printing from InDesign (make Acrobat send vector data to the printer instead of rasterized data). By the way, I am using a Laserjet printer. Thanks in advance.
LVL 1
varuncvaradaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

captainCommented:
Hi

I don't have CS4 (yet) so I am not 100% on the PDF export/save option for ID in CS4.

When you saved it to PDF did it give you the to dialog to select your PDF options?

There should have been a drop down with PDF presets, a couple which have 'High Quality' or 'Press Quality' in the name. These will stop your document from being downsampled or the line art to be compressed.

Also deselect the option 'Optimise for fast web view' if that option presents itself.

Other than that the PDF should print fine to a laser printer. Your user should make sure that he does not use page scaling or that the print is not set to 'Print PDF as image as this may cause similar artifacts.

hth
capt.
0
Karl Heinz KremerCommented:
I have CS4 :)

The export options are the same as in CS3: You select File>Export, and change the file type to PDF. This will then bring up the "Export Adobe PDF" dialog. The first line on that dialog lets you select the PDF preset that will get used. As indicated by the captain, select at least Hight Quality Print. You could even go one step further and deselect the image downsampling on the "Compression" tab.

Optimize for fast web view does actually not make a difference in this case: It has nothing to do with the content, but with how the content is organized in the PDF file. With that option enabled, you get exactly the same content as without it. The difference is that the cross reference table is not at the end of the document, but the beginning , and the page elements are grouped by page so that all elements that are necessary for page one are right at the beginning of the document, followed by all elements for page two and so on. The web browser can then start to display the first page as soon as all those elements are transferred. With a "normal" PDF file, that would not happen until the very end of the PDF file is received.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
varuncvaradaAuthor Commented:
Thanks for the responses. I had exported the PDFs with the "High Quality" option selected already. It seems as if there is a problem with Acrobat sending the data to the printer as an image. I think it has to do with what captainreiss is saying, but I don't know where the "Print PDF as image" option is.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Karl Heinz KremerCommented:
It is on Acrobat's print dialog. In Acrobat 9, you need to click on the "Advanced" button, and then "Print as Image" will be near to top of the dialog (with an associated dpi selection).
0
varuncvaradaAuthor Commented:
Thanks for that. I will try it out and see.
0
varuncvaradaAuthor Commented:
Thanks a lot captainreiss and khkremer! It seemed to work when I fiddled around with some of the export options, and now it prints in vector quality.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.