Cannot connect to VMX: E:\virtualmachines\server-av\server-av.vmx

Hi All,

I have a server when I try to log on the web interface (shorcut ) , it s not working.


Event Type:      Error
Event Source:      vmauthd
Event Category:      None
Event ID:      100
Date:            11/11/2008
Time:            09:43:22
User:            N/A
Computer:      SERVER-CONS1
Description:
Cannot connect to VMX: E:\virtualmachines\server-av\server-av.vmx
 


I stop service, put in disabled.
Reboot
Try port 8333 in order to see if one application is in conflict: the answer is no.

Do you know what is the source of problem

Thanks

Regards,

 
lirlandaisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lirlandaisAuthor Commented:
create a backup for virtual machines

uninstall vmware
and reinstall

it s working again !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jrdavidCommented:
Same problem on every reboot on windows server 2000 AD master.
Is there a fix that can withstand a reboot?
0
gcaeiroCommented:
Fighting the same problem.

What happens is that (at leaast on Vmware 2.0.2) the Vmware Hostd "dies" when the "Cannot connect to vmx" error appears.

The following checklist will allow to solve partially the problem without re install or reboot:

1: Create a backup of Documents & settings | All users | Application Data | VmWare (better safe than sorry)
1: Go to documents & settings | All users | Application Data | VmWare | Vmware Server | Hostd
2: rename authoriazation.xml  to anything you like (so just vmware cannot findf the file)
3: Restart HostD. Now you can access the VmWare admin site.
4: Start whatever VMs you want.
5: Disable the host automatic start up mode for Virtual Machines .

This is a partial solution because you have to sisable the startup mode.
What I didn't get why is that after a while you get to turn on again the Automatic Startup and everything works well.
 
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.