Configure RRAS policy

I need to set an idle disconnect for VPN users. Everything I have read says to do this I need to create or edit my Remote Access Policy. My challenge is when I open RRAS snap-in and expand the server I do not see Remote Sccess Policy listed or anyway to add it. FYI This server also acts as my ISA/radius server.

Any help will be appreciated.
agcsupportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob WilliamsCommented:
Open the RRAS console | expand the server | click on remote access policies | right click in the right hand window and choose new Remote access policy | use wizard and enter a name | VPN | select the group or users to which you wish to apply | select defaults in the next windows (unless you have configured differently) and  finish | right click on the policy and choose properties | edit profile | set you idle time out, session limits, and/or access times and OK
Polices are executed in order, but I don't believe the placement of this one should make much difference. If you want to change its placement right click on the policy and choose move up or down.

This should do it. I don't believe you have to restart the RRAS service to apply, but if it doesn't work you can restart from the services management console.
As an alternative, you could also edit an existing policy, or I believe do the same thing within RADIUS.
0
agcsupportAuthor Commented:
My challenge is that 'Remote Access Ploicies' is not listed, I cannot select it as it is not there. I know that sounds strange but its not an option. I dont know if that has anything to do with the fact that I am using ISA and radius.
0
Rob WilliamsCommented:
Sorry, just checked now. When you enable RADIUS authentication for RRAS, RADIUS supersedes RRAS policies, so they are removed from RRAS, which is why they are not present for you. You can create a similar policy in RADIUS, using the same instructions provided earlier, by opening the Internet Authentication Service console (administrative tools) on your RADIUS server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Challenges in Government Cyber Security

Has cyber security been a challenge in your government organization? Are you looking to improve your government's network security? Learn more about how to improve your government organization's security by viewing our on-demand webinar!

agcsupportAuthor Commented:
This worked perfectly....thanks!
0
Rob WilliamsCommented:
Glad it worked for you. Thanks agcsupport.
Cheers !
--Rob
0
David Paris VicenteSystems and Comunications  Administrator Commented:
When i try to create the policies RRAS give me unspecified error when i finish the rule.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.