• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 337
  • Last Modified:

Unable to connect to Exchange 2007 mailbox following full backup

Currently we are having an issue where after a Full backup we have some, but not all, Outlook clients who are unable to  connect to our Exchange 2007 environment.  They will receive an "Unable to connect to Exchange Server" error message or some clients will be forced to work offline.

To allow them to reconnect to Exchange 2007 I have to Stop and then Start the Clustered Mailbox Server using the Clustered Mailbox Server wizard in Exchange 2007.  After that Exchange works fine until the next Full backup when the issue occurs all over again.  

The issue does not affect any one storage group or database.  The issue does not affect the same clients every time and has no affect on OWA access at all.

The following is our Exchange Environment:

      -Two CCR clustered Mailbox servers running Exchange 2007 SP1
      -One CAS/Hub Transport server running Exchange 2007 SP1
      -Our clients are Outlook 2000, Outlook 2003, and Outlook 2007 and all three are affected
      -We've used both NTbackup and BackupExec 12 to backup the databases and both cause the issue.
      -Full backups are the only backups that are causing the issues, Incremental or Differential backups have no issues.
0
PaulRKrueger
Asked:
PaulRKrueger
  • 2
1 Solution
 
honmapogCommented:
Whenever I see weird behaviour like this it often is down to antivirus software. Try uninstalling it.

I assume this is running on Windows 2003. Apply the latest VSS rollup package if you haven't already. http://support.microsoft.com/kb/940349. VSS is used extensively in backups of Exchange.

Check http://www.experts-exchange.com/Software/Internet_Email/Email/Email_Clients/Q_22613416.html

0
 
JNRCSCommented:
i would do a integrity check on the database.

http://www.msexchange.org/tutorials/Exchange-ISINTEG-ESEUTIL.html
0
 
PaulRKruegerAuthor Commented:
Thanks. We'll give them a shot and let you know.
0
 
PaulRKruegerAuthor Commented:
We made two changes (sorry, I know that doesn't help) and our problem has been solved.
We disabled the TCP Chimney feature on the server using the Netsh.exe tool (http://support.microsoft.com/?id=945977) as linked from http://www.experts-exchange.com/Software/Internet_Email/Email/Email_Clients/Q_22613416.html.
We also started backing up from the passive node.
As a result, we have improved our network backup speed by 4 hours (a 30% reduction) and did not have any issues this morning. I'm guessing this is primarily due to disabling the TCP Chimney feature.
Thanks a bunch!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now