Storage Quotas in Exchange 2007

Is there a delay on applying storage quotas for users?

I am trying to increase the storage quota for a user from 2.0GB to 7.0GB. I have followed the instructions here: http://technet.microsoft.com/en-us/library/aa998353.aspx. Afterwards, when I check the user's properties on the power shell his StorageLimitStatus is BelowLimit. When I check the storage quotas properties it is correct.

I am trying to import a backup PST that is 5GB in size into their new cached exchange account in Outlook 2007. When it gets to about 1.8GB it gives me the pop-up that states I have exceeded my mailbox limit.

Any ideas?

Thanks!
LSevenAsked:
Who is Participating?
 
k_dietzConnect With a Mentor Commented:
How is the warning coming up?  Usually it comes in nightly in an e-mail format.

To import, I would then, in Outlook, go to File -> Open -> Outlook Data File and then locate the PST that way.  Then, I would manually move all of the items out of the PST folders into the correct places - use a select all or highlight a few hundred at a time and move them - its not optimal but it should work.

If the error message is before you try the import.. can the user currently send/receive any e-mail at all?

Also, what is the size of your Exchange database?  (size of your MDB/EDB files in your Exchsvr\MDBDATA folder.  It's possible that the Exchange database limit has been exceeded.  With SP2 installed, the maximum is 75GB, but it is set at a default of 15GB - this is TOTAL for all exchange users.

To change the maximum database size limit in Exchange (up to 75GB for Standard, unlimited for Enterprise), follow these instructions: http://technet.microsoft.com/en-us/library/bb232092.aspx
0
 
k_dietzCommented:
In Active Directory Users and Computers, Exchange General, make sure that under Storage Limits the checkbox for "Use mailbox store defaults" is unchecked and that the amounts are either empty or at your 7.0GB limit.

If this user already has >2GB of e-mail in their box, your import of a 5GB PST will fail because they'd be going over their 7.0GB limit as well.

Make sure you reboot the client PC (or at the very least, logoff and logon) so that the new Active Directory settings take effect.
0
 
GoptionCommented:
i wouldnt import a pst back into exchange personally.... its a recipe for disaster
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LSevenAuthor Commented:
k_dietz:

The 7.0GB limit was set prior to the initial importing of the PST. Use default store limits is not set. The warning comes up when getting into Outlook initially before I can even attempt to restart the import. The current mailbox size is 1.8GB and I am getting this message.

Goption:
Why? How would you recommend getting the information into Exchange?
0
 
GoptionCommented:
i wouldnt! i would run it parallell to the ost file!
0
 
LSevenAuthor Commented:
Again, it is Exchange 2007, not 2003, there is no database size limit. Otherwise, they have about 38GB in it. As far as the pop up is concerned, they are getting the mailbox clean up pop up. It is not in email form.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.