[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Taskbar icons in Windows Xp are not aligned

Posted on 2008-11-11
10
Medium Priority
?
551 Views
Last Modified: 2012-05-05
Hello,

My taskbar icons(Desktop,IE) are not aligned, it went near the time(Almost right).When I click on the slider bar the icons come in between taksbar not next to Start.All the Internet explorer files are coming in between start and icons.

Thanks
0
Comment
Question by:DevIndian
  • 4
  • 3
  • 3
10 Comments
 
LVL 3

Expert Comment

by:Styphon
ID: 22932094
Right click the taskbar and uncheck "Lock the Taskbar" This will allow you to drag and drop them into the correct position.
0
 
LVL 5

Expert Comment

by:Ghoti_AZ
ID: 22932411
Also, when the taskbar is unlocked, you can double-click the 'handle' to alternately expand a toolbar to take the entire width available, or shrink to the minimum size to contain its icons.
0
 

Author Comment

by:DevIndian
ID: 22942758
But, I cannot move them next to start.I can see slider in between them, like IE or Folders in between them.

0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Expert Comment

by:Styphon
ID: 22942928
Can you make a print screen to show us what you mean?
0
 
LVL 5

Expert Comment

by:Ghoti_AZ
ID: 22944742
If you right-click an empty spot on the Taskbar, is there a check next to 'Lock the Taskbar'?
0
 

Author Comment

by:DevIndian
ID: 22968943
Hello,

For your reference, I added the respective Screenshot, where you can see Browser,Folders,..ext are in between Start and Desktop icons.

I just need alignment of those, I locked the taskbar.
taskbar.bmp
0
 
LVL 5

Accepted Solution

by:
Ghoti_AZ earned 1000 total points
ID: 22969000
Unlock the taskbar, and drag the 'handle' for your quicklaunch bar up and out of the taskbar entirely.  Once you have done that, drag it 'into' the start button, and it should arrange itself with the normal configuration.
0
 
LVL 3

Assisted Solution

by:Styphon
Styphon earned 1000 total points
ID: 22969960
yea, that's exactly what I told you to do. I was thinking right. Right click anywhere on the blue bar (taskbar) where there is no icons. Then uncheck "Lock the Taskbar". You will see 2 lines appear just before the Firefox icon. Click and drag this until it is next to the start menu. Then right click empty space on the taskbar and recheck the "Lock the Taskbar".
0
 

Author Comment

by:DevIndian
ID: 22980447
Thanks

Its working.

Cool
0
 

Author Comment

by:DevIndian
ID: 22980464
Thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This article is about my experience upgrading my consulting machine to Windows 10 Version 1709 (The Fall 2017 Creator Update)
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

868 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question