Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Windows Mobile 6 with WPA-PSK

Posted on 2008-11-11
3
Medium Priority
?
4,577 Views
Last Modified: 2013-12-05
Hi

I have problems with connecting to internet through router with WPA-PSK on my Windows Mobile 6 device (Vodafone v1615)

The router is set to be WPA-PSK, AES, and I can connect to this with password on mobile (I get IP address), however I can't browse internet (I can browse connected with my laptop).

On wifi settings it comes to the "Configure Network Authentication" page. The "Use IEEE 802.1x network access control" is disabled and ticked and I cannot untick it. "EAP type" is set to "Smart card or certificate" and I can't change that either.

Wifi works on mobile with other routers so something todo with WPA-PSK - no sure how to fix this. Don't want to have to change router - its not mine.

Help appreciated, thank-you
0
Comment
Question by:rwallacej
3 Comments
 
LVL 12

Accepted Solution

by:
gidds99 earned 1000 total points
ID: 22937768
I am having this problem also.  I have an HTC mobile running Windows Mobile 6.0 and my Linksys Router has WPA2-PSK (AES) enabled and I am unable to uncheck the "Use IEEE 802.1x network access control" check box as it is greyed out.

Other Windows Mobile 6 users seem to be experiencing the same issue.  I came accross these forum posts while looking into this matter:

http://forum.xda-developers.com/showthread.php?t=293885

Does anyone have any ideas how this can be disabled as I would rather not open up my network for WIFI access?
0
 
LVL 1

Assisted Solution

by:debureb
debureb earned 1000 total points
ID: 23015334
I have no problem connecting to a WPA2-PSK (AES) Wifi with WM6.0 and 6.1.
And for information, I also have the "Use IEEE 802.1x network access control" greyed out and enabled. So I don't think that's the problem.

Have you tried with the broadcasting SSID enabled ?
0
 

Author Comment

by:rwallacej
ID: 23027032
thanks for help

gidds99
-followed these instructions, got connected but no internet access


debureb
-I am now home so don't need feature anymore. I'll try next time.  I disabled security altogether on wifi and can connect from phone and get access. On changing the router to have WEP only, the router didn't work - it insists on WPA2-PSK  or no security

So no real conclusion, however I'll split points, hope this is fine
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Dropbox has a relatively new feature called Smart Sync.  This feature allows Dropbox Professional (not plus) and Dropbox Business (if enabled) users to store information in Dropbox WITHOUT storing any files on their computer.
MS Outlook undoubtedly is the most widely used email client.Its user-friendliness, cost effectiveness, and availability with Microsoft Office Suite make it the most popular email application.  Its compatibility with Microsoft applications like Exch…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question