Active Directory

How do I set the a default website for each user on Windows 2003 Server or Active Directory so when they access the Internet that web address comes up?
csciarroAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnGerhardtCommented:
Use GPOs
Under User Configuration | Windows Settings | Internet Explorer Maintenance | URLs | Home Page URL.

You can then choose a homepage..
0
csciarroAuthor Commented:
How do I access GPOs?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

JohnGerhardtCommented:
0
jckingjcCommented:
Hi csciarro,

To access your GPOs. Click on "start" -> "Administrative tools" -> click your "domain name" - > double click on your "Default Domain Policy" -> "setting" tab. You should able to see all your settings.


Then follow "User Configuration" -> "Windows Settings" -> "Internet Explorer Maintenance" ->"URLs/Important URLs" -> "Home Page URL"
0
jckingjcCommented:
Sorry missed one step ----

"Administrative tools" ->"Group policy managment" -> "Domains"

Good luck.
0
ChiefITCommented:
@Experts:

You might want to include the IE7 Group policy admin template. Just thougth I would through that out to you fellas that are working on this posting.

http://www.microsoft.com/downloads/details.aspx?FamilyID=11ab3e81-6462-4fda-8ee5-fcb8264c44b1&displaylang=en
0
csciarroAuthor Commented:
I was able to apply the URL in the Group Policy Settings but now when I go to my Internet Explorer it still accesses yahoo.com instead of the address I typed in the field. Are there anymore settings I have to modify for this change to take affect?
0
JohnGerhardtCommented:
On the client machine you can try running
Start => Run => RSOP.msc

this will run a resultant set of policys and show the error why the redirection doesnt work..
This can also be done with a reg edit but I would recommend that you stick with GPOs...
Reg key would be..

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Start Page"="http://www.foo.com"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
csciarroAuthor Commented:
Do I run the RSOP.msc on the server or the workstation?
0
JohnGerhardtCommented:
On the workstation..
0
csciarroAuthor Commented:
I ran the RSOP.msc from my workstation and it came up fine but when I went to the URL policy I didn't see the URL that I setup on the server. When I went back to the server to check the URL policy it was listed there. It seems that something isn't taking affect. Do you have any suggestions?
0
JohnGerhardtCommented:
Are you sure that..

The machine is part of the domain
The machine is in the OU where hte GPO is apllied
The GPO is linked and active
There are no WMI filters on the GPO
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.