Cisco VPN make Vista Blue Screen

I just build a new Vista Laptop and when running my VPN client I sometimes get a blue screen.  This only happens when using the VPN, system works fine otherwise.
Thanks in advance for any help.
Paul
pjlushAsked:
Who is Participating?
 
dazzab30Connect With a Mentor Commented:
0
 
RPPreacherCommented:
Is it a 64-bit processor?
0
 
aherpsCommented:
Is the Vista client an XP upgrade? Or a straight Vista install.

I believe the client is not support on an updated Vista install.

Also - if you installed Service Pack 1 AFTER the VPN software - try uninstalling/reinstalling the VPN software.

And finally - I don't think it supports 64 Bit Processor
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
jckingjcCommented:
Hi pjlush,

Are you runing a windows vista Service pack (RC1) ? That may be the problem. Please read below link.

http://sysdigg.blogspot.com/2008/02/windows-vista-and-cisco-vpn-client.html

Good luck.
0
 
RPPreacherCommented:
Upgrade to a more familiar experience.
0
 
pjlushAuthor Commented:
32-bit processor
This is a new install Vista SP1
VPN Client was installed last
Not RC1
 
0
 
RPPreacherCommented:
Do you have any other VPN software installed?  Sonicwall VPN client or something else?
0
 
pjlushAuthor Commented:
No other VPN software
0
 
RPPreacherCommented:
Have you attempted to uninstall, reinstall?
0
 
pjlushAuthor Commented:
yes
0
 
RPPreacherCommented:
What does your event log show prior to the crash?
0
 
jckingjcCommented:
What versions of VPN client you have? Try download this one

vpnclient-win-msi-5.0.00.0340-k9-bundle.exe

http://ftp.uma.es/ClientesVPN/

Good luck.
0
 
pjlushAuthor Commented:
5.0.04.0300 and I would rather not go backwards :)
0
 
pjlushAuthor Commented:
Ok I have it working now, here is what I did.
Remove VPN client, run dneupdate, run winfix, re-install VPN.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.