Power issue on dual 1ghz G4won't finish startup

My dual 1 ghz tanked yesterday. It had been turned off and when I turned it back on it was totally dead. My internet research steered me to resetting the PRAM which made it come back to gray apple startup screen>black screen. I then reset the pmu and got gray apple startup screen>white screen. Then I used my laptop to access the drives using firewire target mode, and reinstalled leopard. Same result. Finally I removed the battery, discharged remaining charges, let sit overnight, bought a new battery, and just for the fun of it reset the pmu and PRAM. Still starts up normally, but then defaults to now a blue screen. Removed ram and restarted: same result. I am in the process of reinstalling tiger on the second internal drive now. I was able to run disk utility from the install disk and all volumes are ok. any thoughts? thank you.
plush22Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

calltmsCommented:
Sounds like your logic board might be a problem . . .

How long have you waited for it to boot? For whatever reason my iMac was taking 15 - 20 minutes to boot until I reformatted it. Let it go for 30 minutes. Let me know.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.