Performance condition alert definition drop down not populating

In 2005 alerts, when attempting to define a performance condition alert, the object drop down does not populate--it's just blank. It should populate with all sorts of objects. I have sysadmin role and it has SP2. Thanks.
barnescoAsked:
Who is Participating?
 
MohammedUCommented:
Is it 32 or 64 bit?
0
 
lundnakCommented:
What do you get when you query the following dynamic view:
   select * from sys.dm_os_performance_counters

I wonder if the performance counters were installed correctly,

Is this a named instance or a default instance?  All of my default instance database (32bit or 64bit) work fine.  My named instance DB had issues with missing performance counters.

The following URL helped me figure out what was going on.  I had to unload and reload the perf counters.  Then I stopped and started the instance.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
barnescoAuthor Commented:
32 bit. And it's a default instance. When I run the query above, nothing is returned.
0
 
barnescoAuthor Commented:
lunknak...could you please send the url? Thanks.
0
 
barnescoAuthor Commented:
Sorry for the late reply. It hasn't been top priority for my client. I'll need to apply it, but the link looks good and I think it's a great start to solving the problem. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.