[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 259
  • Last Modified:

Autocomplete No Work

Experts,

I can't seem to get autocomplete to work in IE7.  I've gone into the options and everything looks good.

0
NigelRocks
Asked:
NigelRocks
1 Solution
 
war1Commented:
Hello NigelRocks,

1. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer

2. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

If you cannot open IE, start IE without addons.  Go to Start > All Programs > Accessories > System Tools > Internet Explorer (No add-ons).

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus and other security programs, firewall, toolbars such as Google and Yahoo, and desktop programs such as MSN and Google.

4. If using Windows XP, uninstall and reinstall IE7. Make sure you have the latest updates.

5. Create a new user account in Windows.

Hope this helps!
war1
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now