Still can't connect to the remote computer using RDP

The Linksys BEFSR41 is set to port forward Application named "TSGreg" with port # 3393 (Protocol-Both) to the user's desktop at 192.168.0.22.  

I have set the desktop's ip to 192.168.0.22 and I have turned off the XP firewall for testing but i still get "This computer can't connect to the remote computer.."  

I am entering the RDP address like this xxx.xxx.xxx.xxx:portnumber

It worked fine before we re-installed XP on the machine. Other users can still ge to their PCs.

Any ideas?
akus1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pauratCommented:
Is remote desktop enabled in CONTROL PANEL > SYSTEM > REMOTE?

There should be a check box to allow connections.
0
akus1Author Commented:
Yes, it is enabled. How about under "Select Remote Users". Currently there is only the user and I added Domain Admins. Do i need Everyone or anything like that?
0
pauratCommented:
By default, any member of the Administrators group can RDP. You could try adding yourself into the 'allowed' list.

Are you doing this internally or externally?
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

pauratCommented:
Has the computer been restarted since you changed the listening port? Try a "netstat -a" to confirm it is listening on the right port.
0
akus1Author Commented:
I am remoting on to the systems using Kaseya's VNC.
0
pistolslapperCommented:
If i have taken you up right, the PC is now fresh formatted and not working. I see you are using a different port - 3393. Have you went into the registry inside the target machine and changed the port there?

http://support.microsoft.com/kb/306759 - this will show you how to change it properly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pauratCommented:
Sorry, |'m a little confused. Kaseya (as far as I know) requires a server side installation. You would not need to change the listening ports of the separate pc's as the server would handle the transactions.

Have you simply tried using RDP, type mstsc at the run command and try putting in the xxx.xxx.xxx.xxx:portnumber and see what happens. Make sure you are internal to the network to rule out the firewall. As stated earlier, can you check that the PC is listening on the correct port.
0
akus1Author Commented:
Brilliant! Thank you. My client will be happy again.
0
pauratCommented:
Incorrectly awarded in my opinion, as the listening port was pointed out earlier.
0
akus1Author Commented:
I apologise paurat. I didn't catch that. Too many hours today. Pistolslapper did get what was going on through my thick skull.
0
pistolslapperCommented:
I have a feeling that akus1 changed the listening port incorrectly by typing in 3393 under hex and not decimal. That article explained the procedure for doing it step by step. I think the points are deserved if this was indeed the issue.

Have you tested this fix yet akus1?
0
akus1Author Commented:
Yes - that was the final stumbling block. The port needed to be set up custom on the PC as described in the article so that it would match the custom port used in the router port forwarding. All is well now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.