• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

Prevent IP addresses from auto registering in DNS

I recently deployed an iSCSI SAN and connected it to my secondary Domain controller and now the IP addresses for the iSCSI network are showing up in DNS.  This causes performance issues on our network because this Domain controller now has 3 IPs in DNS and workstations can only communicate with the primary IP.  Is there a way to configure the two NIC cards for the iSCSI network not to register in DNS?  I cleared the check box in the advanced settings of the NIC card so it would not register the IP address for the iSCSI NICs, but anytime I enable the NIC cards for the iSCSI connection, they auto registered in DNS.  This domain controller is also a secondary DNS server for our domain.

We have two other member servers connected to the iSCSI SAN and the IP addresses for the iSCSI network do not register in DNS on those servers.  I am assuming this is a problem because this is a domain/DNS server.  
0
zoosysop
Asked:
zoosysop
1 Solution
 
dfxdeimosCommented:
Check out my blog posting:

http://www.r3portfolio.com/?p=28
0
 
zoosysopAuthor Commented:
That worked...  Thanks for your help...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now