Outlook does not display an inserted graphic

I receive a message that has a RED X box indicating that there is a graphic inserted.  The box is blank.  If I go to Forward it, it is opened in an MS WOrd window for reediting and I see the picture just fine.  

Outlook 2003

Just noticed when I see the picture as I forward that the Picture Source is shown as
outbind://25-000000001B94150F20A8024D84B5C5D51ACB90B5843A4B00/
cid:image001.jpg@01C94357.D28FB960
dettoreAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AnhjalieCommented:
Clear your Outlook temp folder:
    1. Open REGEDIT.EXE and go to Edit -> Find... In the Find dialog box type "OutlookSecureTempFolder" without the quotes and locate that registry key.

    2. That key will contain the actual folder location, and will look like:
 C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random letter or number)

    3. Copy the location of that folder.

    4. Click on Start -> Run... and paste the folder location from step #4 then click OK.

    5. Windows Explorer will open that folder. Delete all files present.

    6. Restart Microsoft Outlook.
0
MightySWCommented:
Another way to do it without editing the registry is to open a file from outlook (any file will do) and click on file and save as.  This will open that very same temp folder.  You can delete ALL of the files in that directory by selecting them all and clicking delete 'x'

0
dettoreAuthor Commented:
Anhjalie, no hit on that key.  I'm on Vista.  Went to USers/.... and deleted Temps.  Still no change.
MightySW, deleted those files with no effect.
0
war1Commented:
Hello dettore,

1. Outlook blocks images. Here is how to unblock them
http://office.microsoft.com/en-us/outlook/HP010859521033.aspx

2. By default, Outlook 2003 blocks all HTML content that is referenced by an external location.  Here is how to turn if off
http://support.microsoft.com/kb/831608

3. The Outlook folder where images open may be full. Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\\AppData\Local\Temporary Internet Files\Content.Outlook\X30MWG3N

Hope this helps!
war1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.