Outlook 2007 Archiving - turn off on Terminal Server

I have recently tried to get our users working remotely on a Terminal Server. I have outfitted the server with Outlook 2007 which connects to our Exchange server. Most of our staff had been using OWA and will now probably start using Outlook via Terminal Services. One thing I didn't think of was the promt for archiving email that now shows up on the TS....not a good thing as everyone at our office extremely paranoid about losing ANYTHING!!! I have shown our users how to use archiving on their computers and ideally would like to have a way to simply eliminate the ability to do any archiving on the Terminal Server. Anyone know a quick easy way to do this without some sort of elaborate setup of user profiles or anything like that - preferably just a local policy that forbids archiving on ONLY the Terminal Server.

Thanks,

Jerry
LVL 1
djerryandersonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ajwukTechnical Consultant / Project ManagerCommented:
Create a group policy to disable autoarchive... the adm templates for Office 2007 can get downloaded here:

http://www.microsoft.com/downloads/details.aspx?FamilyID=92d8519a-e143-4aee-8f7a-e4bbaeba13e7&DisplayLang=en

HTH.
0
djerryandersonAuthor Commented:
OK, but you can do this so it is not a "domain wide" policy? I t take it the templates will load on the Terminal Server's Local Policy. I just want to make sure I don't do anything to mess up the archiving that people have in place on their client computers - only shut it off when they log in on the Terminal Server.
0
ajwukTechnical Consultant / Project ManagerCommented:
Absolutely, I'm assuming you have your servers in a separate OU in Active Directory? Create a very simple GPO for "Outlook lockdown" only and link it to the Servers OU only (Right click on the OU > Link GPO) so that this policy only applies to computers in that container, you could even apply a WMI filter to restrict the group policy by computer name (something along the lines of SELECT * FROM Win32_ComputerSystem WHERE Name = 'ServerHostName')
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

ajwukTechnical Consultant / Project ManagerCommented:
And yes... you can also just add the ADM templates to the local machine policy of the terminal sever (I just prefer to manage policies via the domain is all). :-)
0
djerryandersonAuthor Commented:
OK...I tried that. My question is (and sorry for moving into GPO settings here) - If the Admin templates load in the USER section of a GPO, then how do I apply the template to a container where only a COMPUTER account resides (i.e. my AD continuer that has my Terminal Server). It sure does appear that you can only apply the Auto Archive settings to users and not computers. If I did this to my users, then their individual AutoArchive settings would be gone as well...right...since it would be a domain wide policy???
0
ajwukTechnical Consultant / Project ManagerCommented:
Apologies, you're absolutely right. Bit of an oversight on my part there. Only way to avoid domain wide application in this case is to keep it as a local policy by running gpedit.msc from the terminal server and importing the adm templates there. Being the lowest policy in the list it will take precedence over domain policies.
Sorry.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
djerryandersonAuthor Commented:
And even though this is a local policy, it will apply to "domain accounts"? Meaning I don't have to have local user accounts on the Terminal Server do I...????
0
djerryandersonAuthor Commented:
Thanks very much - worked like a charm setting up a local policy on the Terminal Server. I enabled 2 policy settings folloing this "tree".

User Configuration
Administrative Templates
Microsoft Office Outlook 2007
Tools | Options...
Other
Auto Archive

Then you need to set the following 2 entries to ENABLED
Disable File|Archive
AutoArchive Settings - here you uncheck all the boxes

I guess you may already know what settings to apply here, but if anyone else needs a "walkthrough"...

Thanks again.
0
djerryandersonAuthor Commented:
Thanks for the help!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.