Access denied Facility: Win 32 ID No: 80070005 Exchange System Manger

I just Installed Windows Exchange Server 2003 on a Windows Server 2003, on a New Dell Computer.
Installation ran smootly. First I accessed the Exchange System Manger after that  I went under Internet Mail Wizzard to set up the Exchange for Mail.
After clicking the next button 3 times  I get this error Message: Acces denied Facility: Win 32 ID no:80070005 Exchange System Manager.
After clicking  twice on the ok button on the error Message. I get the following Report:
The selected server fails the following prereqs:
Can not be part of a Network Load Balance cluster
Can not have multiple network interface cards configured with separte networks in which IP routing is enabled between the networks.
After this the only option is to hit cancel.
I look forward to reading your response so I can finish the Exchange Server Installation.
Thanks

ywamgcAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ywamgcAuthor Commented:
Just tried this didnt work still same error message!
0
MightySWCommented:
Did you service pack it before you loaded exchange?

If you did, and if you can then reload a clean slate of Win2k3 Standard or Ent and then install all the prereqs for Exchange (SMTP, NNTP, IIS, etc...)  Reboot, and then try the install.

Manually do the domain and forest preps.  

Also, found another in this area where people were running into the same issue.  May be of interest to you to contact Microsoft and see if there is a hotfix for this.  They won't change you if there is a hotfix.

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21085148.html

HTH
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

ywamgcAuthor Commented:
Hi,

Yes before I installed the exchange i but the newest Service pack on it!
So are you saying I need to reinstall windows server 2003 from scratch again, and then before Install exchange before I put the newest service Pack on?

Martin
0
MightySWCommented:
Does it show that Exchange has been installed?
0
MightySWCommented:
what does the event log display after you receive this error?
0
MightySWCommented:
And you did this exactly:

   1. Open a command prompt and change to the directory %Systemroot%\System32\WBEM.

   2. Run the command MOFCOMP wlbsprov.mof. This runs the Managed Object Format Compiler (MOFCOMP), which takes the raw class and class instance information for NLB, as stored in an .MOF file, and adds it to the WMI interface's repository.

   3. Reboot just to be on the safe side.
0
ywamgcAuthor Commented:
yes I have run .mof file and I rebooted my server!
Still doesnt work

Martin
0
ywamgcAuthor Commented:
I  went under windows/system32/WBEM/ and ran MOFCOMP wlbsprov.mof and restarted!
Still doesnt work!
Exchange is Installed
checked the event log cant find anything special!
Dont know what to do!
0
MightySWCommented:
Honestly, this is a very peculiar but, and I have been searching through the technet archives to find something.  The only thing that I keep coming up with is what you have already run.  Unless you were physically logged into the box as the local administrator (this is my last hope here), to uninstall exchange, and then run it again as local admin.  What you might want to do is actually just try to uninstall the client and leave the server alone.  

Other than that, wipe it out and start again.  Be sure that you install exchange right after you install the OS.  I think that this may just be a red herring and that one of your files was overwritten when it shouldn't have been.

Again, without the suggested solution not working then I am left to my own experience which is to wipe it out and start fresh.  If you do actually end up blowing it out, make sure that all of your drive firmware is up to date and your BIOS is up as well.  Also be sure to use the latest Dell install CD's.

Good luck.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ywamgcAuthor Commented:
Hi

Its working! Thanks so much
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.