• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 23225
  • Last Modified:

Why do I receive a login error when trying to scan on network on a Xerox Phaser 6180MFP?

There is a Xerox Phaser 6180MFP connected on the network. It is a multifunction printer/scanner/fax.
Employees are able to fax and print, but scanning capability needs to be configured so that it sends scanned documents over the network to the file server.

Login credentials are configured on the scanner via a web interface. No matter what I use for the credentials, the scanner continues to display a "Login Error code 016-782"

Has anyone come accross this
0
Checho_79
Asked:
Checho_79
2 Solutions
 
hdhondtCommented:
Most likely, the MFP is not set up correctly to create files on the server. For example, the scanner does not have write permissions to the scan folder. Have a look at this page on the Xerox website, and make sure each of the 3 suggestions (they are links to more details) are correct on your system:

http://tinyurl.com/6qk8z5

BTW, I assume you are using SMB protocol. Some of the suggestions also talk about FTP, but unless you configured FTP on the server, you are using SMB.
0
 
Checho_79Author Commented:
Thank you for responding hdhondt.

Yes, I have gone through all (3) of the suggestions. I have at this point triple checked all my IP, DNS username, password settings (using Administrator username & pw) and the shared folder name and server path.
It is a domain environment so I have tried the "DOMAIN\Administrator" format as well.
From my searches in the knowledgebase I can tell that at least (1) other person had this same issue but the problem seems to have been flagged as solved without a written solution.....

Is it possible I am still overlooking something???
Thank you for your help...
0
 
hdhondtCommented:
Make sure everyone has write permissions to the scan folder.

If you are logged into a PC as a normal user, can you then create a file in the scan folder on the server? In that case the scanner should be able to as well. If you can't, the scanner probably will have problems too.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
Checho_79Author Commented:
Yes, I was able to create and save a text file in the shared folder when I accessed the scan folder through the network.

Also, I have configured the scanner with the administrative username and password so it should have read/write permissions anyways right?

Thanks.
0
 
hdhondtCommented:
It should indeed, Checho_79

This is an odd one. I can't think of anything else to suggest at present, but I will keep thinking about it. Have you tried calling Xerox support? I find them quite good - at least down here in Australia.
0
 
Checho_79Author Commented:
Called Xerox tech support.. They did send their own tech onsite to troubleshoot the issue. Once on-site though, all he did was confirm that the scanner worked with a USB connection and stated the problem must be with the network settings...

Most likely will end up returning this printer.
0
 
Checho_79Author Commented:
Xerox cleaned their hands, and looks like experts are out of ideas. Will probably return this printer/scanner.
0
 
SM17CHCommented:
Hey mate,
I am having the same issue at the moment with a xerox docucentre c360
I found this online
Setting up a scanning template using CentreWare Internet Services (CWIS) will fail if the user login name is a domain user, for example, ADSdomain\testadmin.
1. Open an Internet web browser.
2. Enter the IP Address of the machine in the Address field, and then press [Enter] on the keyboard. The CWIS home page will be displayed.
3. Click on the [Services] tab.
4. Click on the [Job Templates] link.
5. Click on the [Display Job Templates Screen] button. The Device Template window will be displayed.
6. Click on the [File Repository Setup] radio button. The File Repository Setup window will be displayed.
7. Select the required File Repository from the File Repository Setup pull-down menu.
8. Enter a username that only exists on the SMB server in the Login Name field. Click on the [Apply] button.
9. A 'Settings have been updated' message will be displayed. Click on the [Back] button.
10. The File Repository Setup window will be displayed. Click on the [Template] radio button.
11. The Device Template window will be displayed.
12. Click on the [Create New] button, and then setup the template again.
13. Click on the [X] in the upper, right corner to close the Internet browser window and return to the desktop.
 
This hasnt solved my issue but may help you.
My issue is that the system it is connected to is a domain controller and will not allow me to create any local (non domain) accounts meaning that i cant create a username that "only exists on the SMB server"
Hope this helps you out, and if anyone has any ideas how I could get around this then that would be great as well.
Cheers

 
0
 
brizzaCommented:
hi everyone i have had this sam issue but THERE IS AN ANSWER

all you need to do is disable smb signing in the default domain policy but the prefered method is below.


1.      At the server, open the Server Management console.
2.      Expand Advanced Management.
3.      Expand Group Policy Management.
4.      Expand the forest.
5.      Expand Domains.
6.      Select the local domain. The SBS policy objects will display in the right-hand pane along with the Default Domain Policy.
7.      Right-click the domain icon (domainname.local) in the console tree and select Create and Link a GPO Here.
8.      Enter "SMB Signing Disabled" (without the quotations marks) for the GPO Name and click OK.
9.      Right-click on the new GPO in the right-hand pane and select Edit to open the Group Policy Object Editor.
10.      Under Computer Configuration, expand Windows Settings.
11.      Expand Security Settings.
12.      Expand Local Policies.
13.      Select Security Options.
14.      In the right-hand pane, scroll down to Microsoft network server: Digitally sign communications (always) and double-click on the policy object.
15.      Select the Disabled radio button and make sure the checkbox is enabled for Define this policy setting.
16.      Click OK.
17.      Close the Group Policy Object Editor.
18.      Right-click on the SMB Signing Disabled policy object and select Enforced. In the Linked Group Policy Objects window, the SMB Signing Disabled object should show Yes under both Enforced and Link Enabled.
19.      Move the SMB Signing Disabled policy just above the Default Domain Policy in the window. The SMB Signing Disabled policy object should be number 5 in the list and the Default Domain Policy should be number 6 for a default SBS installation.
20.      Open a command prompt window on the server.
21.      Type "gpupdate /force" (without the quotation marks) and press Enter.
22.      When the policy update completes, close the command prompt window.
0
 
internetcreationsCommented:
I had the same problem, and I solved it with Xerox's help.  You have to use the IP address of the system.  The fully qualified domain is not good enough for whatever reason.  I had DNS setup properly and still needed to use the IP.  I was getting the same error code which mislead me to believe it was some sort of share credential problem.  Good luck!
0
 
pcc-itsupportCommented:
I have found that using a local account of the PC placed under power users tends to fix the problem, I would assume this would also work even with Domain credentials
0
 
wolfcamelCommented:
brizzas solution did the trick for me
0
 
CanfieldComputersCommented:
Brizzas solution worked for me as well.  Have a Phaser 6180MFP that was getting that error code 016-782 on a 2008 Windows Server.  Cleared it right up.
0
 
msCCareCommented:
disabling SMB Signing on a windows 2008 r2 domain worked for me too, I just modified the Default Domain Controllers Policy instead of making a new policy though
0
 
aaccessnetCommented:
brizza::  Thanks, this worked for me
0
 
koit_tech1Commented:
Thanks Brizza! Your solution worked for me as well on Xerox Phaser 6180
0

Featured Post

Meet the Family that is Made for Collaboration

The TeamConnect Family product group as part of the Sennheiser for Business Portfolio comprising high-quality, technically well-conceived meeting solutions for business communication – designed for any meeting room and any meeting situation.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now