?
Solved

'TS Web Access' from IE in XP still does not work even after installing XP SP3.

Posted on 2008-11-11
7
Medium Priority
?
1,352 Views
Last Modified: 2013-12-08
Microsoft says that their 'TS Web Access' (Terminal Services Web Access) component for Internet Explorer will work under XP, but only after you install Service Pack 3.  See attached image of message.  

The link they provide goes to: http://support.microsoft.com/kb/943887/en-us

The reason, they say, is that SP3 installs 'Remote Desktop Connection (RDC) client version 6.1' which is required.  However, after installing SP3 . . . nothing changes . . . the same message appears.

Anyone have an ideas on how to solve this?


tswebaccess.png
0
Comment
Question by:stgreenwalt
5 Comments
 
LVL 7

Expert Comment

by:aherps
ID: 22937434
Have you enabled ActiveX to run within the web browser?
0
 
LVL 1

Author Comment

by:stgreenwalt
ID: 22938855
ActiveX controls were enabled.  However, your question prompted me to look once more at the security settings in IE.  I made a change to something regarding 'prompting' for ActiveX controls.

After making that change and then reloading the site, a small balloon appeared at the bottom of the browser window.  It happened so fast that I almost missed it.  That message directed me to the 'enable add-ons' area.  I then had to enable two identically named add-ons related to the terminal client.  And, doing that seems to have fixed the problem.  However . . .

All of the above is way too much to ask a novice user to deal with.  I am trying to provide "simple" remote access to an application on the server.  Any thoughts on that?

I am not sure what do do regarding points for this question.  Your answer was only part of the solution.  How should I handle that?


0
 
LVL 7

Accepted Solution

by:
aherps earned 2000 total points
ID: 22938874
You could add the server to your "Trusted Sites" List within IE. That may allow the activation/execution of the ActiveX control on the client computers more easily.

0
 
LVL 1

Expert Comment

by:callit
ID: 25360845
I found a different solution to this issue:
Navigate to the site, go to Tools>Manage Add-Ons and check for disabled add-ons.  You may need to manually enable the TS Web Remote Desktop Client control or whatever it's called.
0
 

Expert Comment

by:rrorge
ID: 25738289
you need to delete the following registry keys and it will work

HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{7390f3d8-0439-4c05-91e3-cf5cb290c3d0}

HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{4eb89ff4-7f78-4a0f-8b8d-2bf02e94e4b2}
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A phishing scam that claims a recipient’s credit card details have been “suspended” is the latest trend in spoof emails.
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

579 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question