How can I telnet to a cisco router from Ubuntu 8.04 (hardy)?

How can I telnet to a cisco router from Ubuntu 8.04 (hardy)?
I am not very experienced with Ubuntu (and Linux) and would like to connect to an old Cisco router from a Dell Mini I just received running Ubuntu.

Is there a simple way to do this?
CardPullerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

omarfaridCommented:
after you login to your system, from command line run

telnet ipaddressofrouter
0
CardPullerAuthor Commented:
Thanks, but one more stupid question  . . . how do I get to a command line in Ubuntu?
0
cheshaCommented:
application > accessories > teminal
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

CardPullerAuthor Commented:
Ok, thanks again, but it says:  telnet: command not found
0
omarfaridCommented:
try

/usr/bin/telnet ipaddress
0
cheshaCommented:
then do :

sudo aptitude install telnet
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CardPullerAuthor Commented:
OK, Chesha's comment got the telnet running, but now I get a "Unable to connect to remote host:  Connection timed out" message on both of the Cisco routers I am trying to connect to.
Both routers are up and I can connect right now from a Windows XP telnet.
This laptop is online (I can surf and hit terminal services connections, etc.) Anything I need to tweak for the telnet to work?
0
takendownCommented:
Problem with iptables perhaps?  Can you post the output for:   sudo iptables -L -v
0
CardPullerAuthor Commented:
Thank you takendown, but the final issue appeared to be the wireless modem/router I was connected to at the time.  Everything else worked, except the telnet. When I finally returned home the telnet worked fine from here.  
0
CardPullerAuthor Commented:
Thank you all for your help with this.  It was a bad day and when I started to Google this, I was getting a lot of higher end solutions.  All I needed was telnet for a quick connect every now and then.  You are all true namesakes for this site.  I really needed someone on my side yesterday and you came through.  Thanks.
0
omarfaridCommented:
Welcome at any time :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSH / Telnet Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.