Adobe updates randomly use all bandwidth on firewall for indefinate period of time.

Our Checkpoint firewall shows pc's connected to Adobe update services using all bandwidth on firewall and no one else can access the internet with any reasonable speeds.  If we turn off the virus protection on the firewall it is not an issue.  Has anyone had a similar issue and have a solution other than turning off the virus protection on the firewall?
cinamittonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

grimkinCommented:
Hi,

If you could detail your AV setup and whether you are using UTM or an OPSEC 3rd party then we could get a better idea of whats happening.

If you are using UTM features, I think it is down to the fact that the update files are quite large and therefore hog processing power until the file is finished leaving not enough resources to handle the other normal connections.

To sort it out in the short term try reducing the "Max file size to scan" setting in the file handling properties to around say 5MB.

For the longer term, assuming a windows domain, use a group policy to stop the program; a quick google yielded the following:

On the domain/machine: Disallow the execution of "C:\Program Files\Common Files\Adobe\Updater5\AdobeUpdater.exe" in "User Configuration/Windows Settings/Security Settings/Software Restrictions/Additional Rules" by creating a new Path Rule.

This should stop the updater running at all; for the next rollout you could customise the build to never allow updater (as per http://blog.stealthpuppy.com/deployment/disable-adobe-updater-with-adobe-customization-wizard-8) and then deploy via group policy.

Let us know how you get on, HTH
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cinamittonAuthor Commented:
Grimkin,

Thanks for the quick response.  We are using UTM AV.  I will try adjusting the Max file size and the other suggestions to disable Adobe updater.  Thanks again for the help with setting up Dual ISP redundancy.  It is working great.
0
grimkinCommented:
Excellent, glad to hear it!

The only thing to remember with the max file size is that it will affect your pop, smtp, ftp and http settings so depending on your organisation's needs, it may be best would be to get the group policies rolled out asap. Graphic designers have a nast habit of emailing and ftping 500MB at a time!
0
cinamittonAuthor Commented:
Thanks again for the information.  Pushed out the registry setting to turn off the updater with group policy.  Appreciate all the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.