Spell check Text boxes and Columns

One of my network users creates numerous documents with text boxes and/or columns. The user cannot seem to get the spell checker or autocorrect in either of these two instances. Is there a setting in word that will enable spell checking and auto correction in text boxes and columns?
rcolvingAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Leon TealePenetration TesterCommented:
not even by pressing F7?
0
rockiroadsCommented:
In word, have a look at tools/options/spelling and grammer. Have you got the settings correct in there?
0
edster9999Commented:
1. Tell Him/Her not to paste text boxes into word.  Why would you want them in there ?  I do hope they are not using word as a html editor. tut tut tut.

2. Read this :
http://www.vbdotnetheaven.com/UploadFile/scottlysle/VBspellcheckCC06162007043324AM/VBspellcheckCC.aspx
It covered using words spellcheck outside the program in VB.  You could use the same idea in a macro to do something like this on highlighted text (maybe)
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

rcolvingAuthor Commented:
This is the CEO's assistant and uses Word to create the Company News Letter. She's not comfortable with Publisher.
0
edster9999Commented:
have a look at number 2 then
0
rcolvingAuthor Commented:
We'll give that a try!!
0
rcolvingAuthor Commented:
Well we tried the changing the setting on language and it keeps defaulting back to "do not check this section" so I am presuming the previous assistant created some specific settings in the form. We can close this question.
0
rcolvingAuthor Commented:
Problem is apparently in the form. Not in the application
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rcolvingAuthor Commented:
Problem was in the form
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.