disable calendar in outlook 2007

How can i disable calendar in outlook 2007. I have problem on my network When a user sent up a meeting using calendar in outlook 2007, Every user on the network receive the message even if the user name is not included as part of that meeting. How can this problem be fix.

femi2002Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

edster9999Commented:
Are you trying to disable it just because this email went round to everyone ?

Who did he/she send it to ?  A mailing list maybe ?
femi2002Author Commented:
Hi Edster9999.

Thanks for your respond. Two things here 1) I want to disable it because the calendar meeting went to everyone . 2) Even  when you send to a particular user other uses still receive the message despite the fact that their name is not included in the calendar list.
So how do i go about this.

Regards,
femi2002
edster9999Commented:
I do not know if you can disable calendar.  Maybe someone else can help with that.
(I would guess you can't)

I would focus on stopping the events going to everyone.

Does it happen on everyone....if you sent a calendar event to another user does it go to everyone or is it just this one user.

Check on that users pc... tools / options / delegates
have they done something mad like put 'everyone' in that group ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
femi2002Author Commented:
Hi edster9999
I follow your solution. i.e stopping the events going to everyone by removing the 'Allofus' form the delegates on the affected user pcs.
Thanks for your help. Its works like magic!!!!!!!!!!
Regards,
femi2002

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.