Outook automatically gets new mail.

Hi.  I've been using Outlook 07 for a year now. I have told it not to automatically get email, however there must be a second switch I have not found because every time I am working in one of the mail folders inbox new messages keep popping up at the top of the list.

How can I turn this annoying feature off?


Thanks


Paul
Bluewhale042399Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mrroonieCommented:
In send/receive settings have you ticked 'disable scheduled send and receive'? i can't remember where it is as i use 2003 at work, i can update when i get home though
0
mrroonieCommented:
or you could start it as working offline...?
0
war1Commented:
Hello Bluewhale,

Go to Menu Bar > Send/Receive > Send/Receive Settings > and checked "Disable scheduled Send/Receive."

Go to Options > Mail Setup. then uncheck send imidelety when connected..

Hope this helps!
war1
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Bluewhale042399Author Commented:
Hey guys.

I did go to Send/Receive and disabled scheduled events, but wonder why unchecking send every X  minutes did not accomplish that?  

I'm leaving Send Immediately When Connected going to see if I can keep that. One would think Outlook might be as able as TBird... Or hope.

I'll give it a day and see what's what.

Paul
0
war1Commented:
Paul,

Changing this: "Go to Options > Mail Setup. then uncheck send imidelety when connected"

has fixed other users' problem.
0
Bluewhale042399Author Commented:
well, just restarted Outook and checked settings

'Send immediately' is not checked
All of the boxes under send/receive settings-all accounts are checked
Schedule auto send/receive is not checked  


and it still takes in emails, apparently when they arrive.
This message system is IMAP, which I don't know as we've never used it before. Is it possible that Outlook using IMAP can't refuse to accept messages/show them when they arrive?
0
war1Commented:
IMAP account is different. It sync with webmail.  So if there is a new mail in webmail, then it is almost instantaneously reflected in Outlook.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bluewhale042399Author Commented:
rats.  Oh well, thanks for the confirmation.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.