Removing all cell margins in a table cell

I have a 7x7 table where all the cells have margins of 0.8"
The problem I am having is that I need 2 cells to have no margins. In the 'Table Properties' window, I select the 'Cell' tab, click the 'Options...' button, unselect the checkbox 'Same as the whole table', and set the four margins to 0".
When I click OK a few times and see the table, there is not margin for left, bottom, and right, however, the top still has a margin. How can I get rid of that extra spacing?
LVL 4
steveo225Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joanne M. OrzechManager, Document Services CenterCommented:
You may want to go to the ribbon, click on Paragraph and check the spacing... make sure it's all set to zero or single.


Table-Margins.jpg
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
steveo225Author Commented:
Everything in the paragraph was at zero too.

I attached an image that shows my problem. The cell with the junk text has 0" margins all around, but you can see the top (and bottom actually, notice the bottom of the g is cut off) have extra space. The blue boxes on the vertical ruler show just how big the space is. I have gridlines enabled in the image, thus the dotted lines. Thanks for your help

example.PNG
0
Joanne M. OrzechManager, Document Services CenterCommented:
You have row height set to exact... it appears that's what's happening...

Right-click in the cell, go to Table Properties, Row, and uncheck SPECIFY HEIGHT...

or select 'FIT TEXT' in the image you uploaded.





0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

steveo225Author Commented:
That didn't seem to help either.

I attached the document I am working on, it is the month January for 2009. I actually started with a MS Office template that I am modifying to fit my needs. I highlighted the 2 cells I want to have no margin in red. I have been through what seems to be every option. If you can figure it out and let me know what you did, I would be very thankful.

example.doc
0
Joanne M. OrzechManager, Document Services CenterCommented:
Hmmm - I am unable to fix this for you.... I don't really know why..... I can play around with it a little more but right now, I would suggest you just draw a text box over the area you want and then change the settings for that to be zero all around..... this works as I've tried it....
0
steveo225Author Commented:
LOL, at least this means I am not incompetant after all. I thought for sure there must be a setting I was unaware of. Thats for your time, I appreciate it.
0
steveo225Author Commented:
I think I figured it out... If any cell in the same row has a top or bottom padding, the cells I am trying to alter still inherit the margin. To test this, remove the top and bottom margin from the whole row and everything works. Add a top margin of anything to even one cell, the whole row gets that margin. Note sure if this is intended behaviour or a glitch in Word... Hope this helps answer the question.

It doesn't appear that this has the same effect with respect to columns and left/right margins.
0
Joanne M. OrzechManager, Document Services CenterCommented:
I kind of figured that was what was causing it but didn't quite know how to phrase it!
0
steveo225Author Commented:
Since it doesn't happen with regards to columns, and the fact that there are times when people would want cells to have different margins, I have to believe this is unintended behavior.

I found a workaround by just adding a space with font size of 4 before the text in cells where I want padding. A very crappy way of doing it, but it gets the job done.

Thanks for all your help, I wil award you the points, unless a MS Office rep gives me a patch in the next 28.4 seconds.
0
Joanne M. OrzechManager, Document Services CenterCommented:
LOL - thank you.... sorry it's so difficult... I'll try to bring this matter to the attention of Microsoft.

JOrzech
Word MVP
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.