I installed XPSP3 on this new Lenovo W500 and when you try to change password this error comes up and system bluescreens and reboots

Is there a cure for this? or do I have to relaod the OS again
LVL 1
scictechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

houssam_balloutCommented:
HAd you tried to repair your windows

Firsr try this:
Go to start->run
type sfc /scannow

It will check system files
0
JohnBusiness Consultant (Owner)Commented:
Service Pack 3 attempted to update some drivers and vendor software that, perhaps, it should not have. For the most part, you can do a couple of things:

1. See if you can uninstall SP3 in Add/Remove Programs. If you can, uninstall it (even if temporarily)
2. Use System Updater or go to the Lenovo Support site, download and install the newest drivers for your W500.
3. Assuming (2) worked, reinstall SP3. That should work (and has done for many).

If you cannot uninstall SP3, try to log on to your computer without changing anything and update drivers as described in Step 2.

One of the drivers around Client Access and similar software has caused a conflict with SP3 and you need to update the software.

There is a support forum at Lenovo.com and there is a forum at Thinkpads.com
... T
0
scictechAuthor Commented:
Yes I tried to repair windows it didn't help, I will try the removal of the SP3 next Thanks guys
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

scictechAuthor Commented:
I Uninstalled SP3 and reinstalled drivers but that didn't help
0
JohnBusiness Consultant (Owner)Commented:
That machine comes preloaded with Vista Business (at least any W500 I looked at), so you need to be sure you are getting XP Drivers and all the drivers. For example, there is a registry patch for Vista for the Fingerprint reader, there is a Windows XP install supplement. very new Fingerprint software for XP and Vista.

If you are back at SP2 for the time being, find System Update for your machine and see what it tells you (before you run it). See if it is pointing you to updates you haven't run.

If all that fails, you may be at a stage of reloading the OS.  ... T
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
scictechAuthor Commented:
I'll try that again before I reload thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.