outlook showing links instead of embedded pictures

When receiving emails with embedded images in them.  For external emails. A URL shows and not the picture.   It will show the image if in safe mode.  For internal users, no picture will show at all. Not even in safe mode.   Running Exchange 2007.

I did backup and deleted the HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. It contains a key called "OutlookSecureTempFolder ".   That did not resolve the issue..  
also uninstalled antivirus and deleted the users profile and recreated it to no avail...
InovatechsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hello Inovatechs,

Instead of deleting the registry key, you need to delete the content of the Secure Temp  folder. The Outlook folder where attachment opens may be full. Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\username\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook\xxxxxxxx

Hope this helps!
war1
0
InovatechsAuthor Commented:
Thanks for the reply...   I placed the reg key back and deleted the contents of the folder and images are still not coming up...
0
war1Commented:
Go to Tools > Trust Center
Under Automatic Download, there is a note with 6 check boxes
You can control whether Outlook automatically downloads and displays pictures when you open an HTML e-mail message...."

Open the email. Click the 'Office Button', then choosing Advanced - > Display Email Content - > "Show picture placeholders." Doing so allows the inline pix to be seen!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.