LTO-1 Tape Drive will not read new tapes. Used tapes are fine.

Have you ever heard of a scenario where a tape drive will have no problem with used tapes, but will not
read/write new tapes?

I purchased 10 new Fuji LTO-1 100/200 tapes for my Dell Powervault 110t LTO-1 drive.
I tried using the tapes and my job would fail.  I tried several of the tapes with the same
result.  I contacted Dell.  I downloaded and tran diagnostics.  I tested at least 5 of the tapes
and they all failed.  I tested a tape I had used before and it passed the test.  The conclusion
was the tapes were bad.  I returned the tapes to where I bought them and got 10 Maxell
LTO-1 tapes instead.  The same problem again, the new tapes did not work. Could not
get them to quick erase.  Contacted Dell again.  All ten tapes failed diagnostics.  Used tapes
passed with no erros. Dells conclusion again, bad tapes.   I bought two new tapes from a
local store and those tapes failed diagnostics. My supplier had me send the tapes
to a testing company they use.  The company reported the tapes were fine and to check my drive.
Back to Dell again.  There line the drive is fine, if the old tapes work and it passes diagnostics.
I plan to buy a couple of more new tapes from another vendor to test.  

Any ideas on how to determine with once and for all if it is the drive or the media?
I could understand some bad tapes, but 22 bad ones?






fcadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
Any Tape cleaning done, Drive cleaning ?
Weird issue, and it does sound Drive related.

It almost sounds as if the drive is not writing.

I would test that your backups are OK ..


I hope this helps !
0
fcadminAuthor Commented:
I ran the cleaning cart through the drive.  Yes, I will test my backups.

Thank you for the feedback.
0
gheistCommented:
Could be tapes have to get "labeled" by software.
As cartridge is not rejected by drive they are fine.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

TapeDudeCommented:
It's not the new tapes.

This is conjecture, but what I suspect is happening here is that the servo positioning detection isn't working properly. Even 'blank' LTO tape contains servo tracks for the head to position itself by; if the drive's servo detection isn't working, this wouldn't matter on tapes that have already been written to as the head can still position itself by data already written to tape; but on a pristine tape, there's only the servo tracks to go by, so it wouldn't know where to locate the head and thus stop.

Did you get a SCSI error code? If you did, we can look it up and determine what the drive thinks is the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fcadminAuthor Commented:
For all of the other media, the software detects scratch media and labels it automatically.

TapeDude, I think you have hit the nail on the head.  I'll see if this will convince Dell to send a tech out.
I did not see any scsi error code.  Dell's diagnostics returned a sense code:

xTalk Version 5.9.9
 
____________________________________________________________
 
Start: 11/12/2008 09:04:46
Device: SEAGATE ULTRIUM06242-XXX HR01NVA 0:6:4

Device_Health_Check
____________________________________________________________

Ready Test
No Problem Detected
____________________________________________________________

Record Drive Settings
      Current Compression Status = Enabled
      Current Compression Mode  0  == Full SCSI control of compression
No Problem Detected
____________________________________________________________

Drive Detection Test
      Drive Type:Ultrium 1
No Problem Detected
____________________________________________________________

SCSI Interconnect Test
      Write/Read Pass @ 10 of 100
      Write/Read Pass @ 20 of 100
      Write/Read Pass @ 30 of 100
      Write/Read Pass @ 40 of 100
      Write/Read Pass @ 50 of 100
      Write/Read Pass @ 60 of 100
      Write/Read Pass @ 70 of 100
      Write/Read Pass @ 80 of 100
      Write/Read Pass @ 90 of 100
      Write/Read Pass @ 100 of 100
No Problem Detected
____________________________________________________________

Drive Information Report
      Drive Type ---------------- : Ultrium 1
      Drive Serial Number ------- : HR01NVA    
      Media Changer Present ----- : No
      Vendor  ID ---------------- : SEAGATE
      Product ID ---------------- : ULTRIUM06242-XXX
      Product Revision Level ---- : 1614
      Product Family ------------ : 100.0 / 200.0 GB
      Servo FW Revision --------- : 2626
Report Complete
____________________________________________________________

Quick Write Read Test
      Setting compression on
      Setting variable block mode
      Rewinding
      Write 2 64k blocks with random data and 2 filemarks...
      Write 2 file marks
      Sense: CC: 03  ASC: 0C  ASCQ: 00  = "Write error  A Write operation failed. Most likely cause is bad media  but it may be hardware related."
      Problem writing 2 file marks
Problem Detected
____________________________________________________________

Restore Drive Settings
____________________________________________________________

Test Summary
      Drive Detection Test -------- : Passed
      SCSI Interconnect Test ------ : Passed
      Pre Test Log Page 7 --------- : Skipped
      Tape Load Test -------------- : Passed
      Quick Write/Read Test ------- : Failed
      Small Buffer Wr/Rd Test ----- : Skipped
      System Level Test ----------- : Skipped
      Time Test ------------------- : Skipped
      Multi-Pattern Test ---------- : Skipped
      LTO Error Rate Test --------- : Skipped
      Collect Log Page 7 ---------- : Skipped
Problem Detected
 
Thank you for your feedback.  I'll let you know what dell says.
 
0
fcadminAuthor Commented:
Dell has finally agreed to send me a replacement drive.  I will not be able to replace it until the
24th as I will be traveling next week.  Once I have the new drive, that should settle this once and
for all.  Thanks again for your input.
0
fcadminAuthor Commented:
Thank you.  It was your input that convinced Dell to send me a replacement.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.