[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 885
  • Last Modified:

entourage 2004 is not updating folders with exchange 2007

I need your help people ASAP.
i have exchange 2007 running on windows server 2008. i have users using outlook and entourage. out look users are fine but entourage were fine till couple days ago. now they can send emails but thire folders are not updating with the server. it says its updating folders but nothing is happening. whats wrong?
0
jaffan72
Asked:
jaffan72
  • 14
  • 7
  • 6
  • +1
1 Solution
 
kdtreshCommented:
In the properties for the connection, there should be a button to clear the cache. That will clear the local cache and re-download all the items from the server.
0
 
jaffan72Author Commented:
thank you for the quick reply, i just did that and it did not work?
0
 
jaffan72Author Commented:
Actually i embtied the cash from the folder option. is that what you were reffering to ?
0
[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

 
kdtreshCommented:
Folder Properties for the Exchange connection, which should be just above the Inbox. It should have the connection or account name on it. Ours is just our organization name. I've had the exact same issue several times and emptying the cache has fixed it.
0
 
strungCommented:
0
 
jaffan72Author Commented:
i cleared the cash and that didn't do it. the folder is compleatley empty
0
 
kdtreshCommented:
did you restart entourage and sync?
0
 
jaffan72Author Commented:
yep, still nonthing is in the inbox
0
 
strungCommented:
Is Entourage shown as "online"?

Does is show as connected to the server?

Try redoing the Entourage settings following the instructions here:


Connecting Entourage to an Exchange Server at Work (new)                                                       :  http://www.entourage.mvps.org/exchange/exchangeatwork.html
Connecting Entourage to an Exchange Server from Home (new):  http://www.entourage.mvps.org/exchange/exchangeathome.html


0
 
jaffan72Author Commented:
i created a new profile and it connected fine with the server and it downloded the folder pane from the server and the emails in them  but the inbox remains empty.
0
 
kdtreshCommented:
If you log into the account in OWA, are there messages in the inbox?
0
 
jaffan72Author Commented:
yes
0
 
strungCommented:
Are you connecting using the instructions I posted above, not Pop?
0
 
jaffan72Author Commented:
yes
0
 
heteronymousCommented:
I'd suggest contacting Microsoft on this one.

Is Entourage 2004 updated to at least version 11.3.3 ?

See "Mike's" comment here,
http://blogs.charteris.com/blogs/berntf/archive/2007/05/11/Entourage-2004-and-Exchange-2007-Issues.aspx

and you might very well have to use, for the "Exchange server" field (this is certainly true with Entourage 2008):

https://your.exchangeserver.com/yourmailbox@yourdomain.com

0
 
jaffan72Author Commented:
I thank you all for the help you provided me so far. here is a new update on the issue, I purchased a new Mac with a new Entourage 2008 hoping this might fix the problem . ( we needed to update the old one anyway) and i am still unable to get this account to sync with the server. i got the draft and the calender to sync and thats it. now what i did is i configured a different account on the Entourage and that worked fine.  all files are updated. so the one user can get inbox updated and the other one still can not. so i dont think its a connectivity issue anymore . its somthing specific to that user. His Inbox is not updating.
0
 
heteronymousCommented:
Then it's probably server-side for their account. There can be corrupt items that will prevent the sync, even though (!) everything shows up via OWA.

Run ExMerge and see if it reports any corruption for the account,
http://www.microsoft.com/downloads/details.aspx?FamilyId=429163EC-DCDF-47DC-96DA-1C12D67327D5&displaylang=en

Failing that, use OWA to move all Inbox items to a newly created folder (outside the Inbox), and test new incoming messages for the user.
0
 
kdtreshCommented:
I believe Entourage actually uses Outlook Web Access (OWA) to connect to Exchange. Perhaps that user doesn't have the correct permissions in IIS/OWA.
0
 
jaffan72Author Commented:
how can i verify that?
0
 
kdtreshCommented:
If that user can log into OWA, the permissions should be correct, and I think you said previously that you can log into OWA as that user, so that probably isn't it.
0
 
jaffan72Author Commented:
Ya he can access from OWA and also throw outlook client installed on a PC but not a Mac
0
 
kdtreshCommented:
Is this a clean install of Entourage/Office 2008, or did you copy data/profile from the old install?
0
 
heteronymousCommented:
Are there any - ie: there are NO error messages of any kind when trying to use the account with Entourage ?
0
 
jaffan72Author Commented:
Its a clean install on a brand you laptop. i do not get any error massages, i get the windows with the sync bar working and indicating that its syncing but nothing is showing in the inbox.
0
 
jaffan72Author Commented:

I have contacted Microsoft and we diagnosed for 9 hours and still they could not get this issue to work.  they are still working on it and they'll get back to me as soon as they find a solution. I am thinking it has to be something specific to that user. why are we able to get him working on the PC but not on Encourage. is there a way where i can scan his mail box on the server and see whether the database is corrupt? Also why is it syncing the draft box but not the inbox. I also noticed that i can send from Encourage but noting shows up in the sent item box. any one has any solution?
0
 
heteronymousCommented:
Migrate that user's mail to a new, fresh account. Either via Outlook (on a PC) as an intermediary or via tools listed here: http://www.entourage.mvps.org/cross_platform/win_mac.html

Or ask your Exchange admin to use ExMerge.
http://support.microsoft.com/kb/174197
0
 
jaffan72Author Commented:
I was told by Microsoft team to start cmd and type "sc stop fileinfo". and to my surprise it really did it. it worked. but then i was told they were not sure if this going to effect other users so i was told to type again "sc start  fileinfo" and they said they get back to me. and now it has been 2 days and i am still waiting.
Any body has any idea what was that all about.
 
0
 
heteronymousCommented:
Are totally open-ended threads the norm ? IE: sorry but what does this question have to do anymore with Entourage ?

sc is sc.exe for  - effectively "service control"
http://support.microsoft.com/kb/251192

It's not clear (to me) what "fileinfo" is as a /service/ as opposed to a matter of I/O structural/programming/filestream/method
0
 
jaffan72Author Commented:
My be its got nothing to do with Encourage, Its an issue i had and described it from day one till yesterday and i am describing what happened between the Microsoft team and my self.
0
 
heteronymousCommented:
It's all good, as the saying goes.

I'd certainly like to hear anyone who knows, chime in on the "fileinfo" service.

I agree, the issue might not be Entourage so much as using Entourage brought the issue to light.
Accessing email with anything other than native OWA or MAPI, even if it -is- Microsoft's software [!] (Entourage), might bring issues to rise that a "pure" (scowl) MS client/access is engineered to transparently deal with.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 14
  • 7
  • 6
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now