• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1363
  • Last Modified:

How to share Outlook 2007 Business Contact Manager database with other users

I have spent hours trying to resovle this problem.  I have researched Microsoft's knowledgebase on this and have tried to utilize Microsoft tech support but have been unable to find a solution.   When attempting to connect to the shared database from another computer besides the computer where the database lives I get the message "Cannot access the database server on computer RICH.  For more information click Help."  I have clicked help and tried everything suggestd with absolutely no success.  We also run Zone Alarm Securtiy Suite on each of the three computers.  
0
RMThomas8
Asked:
RMThomas8
  • 3
  • 2
2 Solutions
 
mbarry8859Commented:
Zone alarm is probably the issue.  Direwalls can be very tricky.  Try right clickinng and disabling zonealarm on all the computers just for testing purposes.  Also, check all three computers to make sure the windows firewall is disabled in the control panel.

If this fixes it, then you want to create a rule in zone alarm to allow no blocking on any internal IP address.
0
 
RMThomas8OwnerAuthor Commented:
Turning off Zone Alarm on each computer allowed the shared database to work like it is supposed to.  I am not sure how to establish rule that you suggested on this, however.  Can you help me with this question?
0
 
mbarry8859Commented:
I just downloaded and installed zonealarm 7.  Here is what I would do.  You want to set up your internal network as trusted.  I assume you are just trying to block the bad stuff from the internet.

Find out the IP address of your computers.  For example....

Click on
Start
Run
CMD
ipconfig

This will give the Ip address of your computer.  It will be something like 192.168.0.5 or something like this.

Your trusted network in this case would be 192.168.0.1 to 192.168.0.254  The first 3 numbers stay the same, the last one would be a range of 1 to 254.

type
exit
to leave the command windows

Then, doubleclick on zonealarm.  Select Firewall on the left side, select the zone button on the right side of the page.

At the bottom, ADD an IPRANGE make sure you select trusted, and type int he range your determined above.

This tells zonealarm to ignore any computer on your network within this range (it would still bock internet traffic)

Hope that helps.  There are probably many ways to accomplish the same things.

0
 
RMThomas8OwnerAuthor Commented:
This sounded logical and I was extremely hopeful that it would work, but, unfortunately, it did not solve the problem.  We have established that it is Zone Alarm that is the culprit.  Do you have any other suggestions?
0
 
RMThomas8OwnerAuthor Commented:
Perhaps this additional info may help.  I have spent the last 2 hours tweaking the zone alarm firewall and program settings. No. luck.  I tried turning off both the internet zone security and trusted zone security from within zone alarm on all computers.  I still could not connect to the MS Outlook 2007 business contact manager shared database.  BUT - when zone alarm is shut down completely, the shared database works fine, no connectivity issues at all.  This is a very frustrating problem  Any suggestions?
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now