[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

Getting an error when trying to sync Active synch with exchange

How do I resolve the following:

I get an error 0x85010004: "Your account in Microsoft Exchange
Server does not have permission to synchronize with your current settings.Please check with your Exchange server Administrator"

If I go to the http domain/OMA .... I do get the authentication challenge to login, I can login and view the exchange information.

When I configure the server in Active Synch on the phone.. and try and log in I get the error above.  
One piece of information that might help in the resolution is ... in my web browser i type domain.com/oma for the address resolution
I put that as the domain in the phone  when I look at the settings again... I see   domain.com  no /oma  I don't know if that is a problem or not.   Is it possible that it will not keep the directory switch and therefore not be looking at the right location in exchange?  
Please advise.
0
sstilton
Asked:
sstilton
1 Solution
 
sstiltonAuthor Commented:
Found the solution.... I had to go into IIS Management and open Active Sync website and remove the directory security... which was only allowing access from internal addresses not from the outside world.  

0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now