Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 671
  • Last Modified:

How do l disable the mouse pad automatically on start up, instead of having to use the Fn F3 options all the time.

I have a laptop MSI P320, I am after a script that will disable the mouse pad automatically on start up, instead of having to use the Fn F3 options all the time.  Basically I forget to turn off the mouse pad and the cursor ends up all over the place.  There is no option in the BIOS to do this or via the MSI system control software.  The mouse pad is no available in the control panel either.  So my thought is that there must be some small script/batch file that can be written and run on startup to execute the FN+f3 command and disable the mouse pad.
0
richrdh18
Asked:
richrdh18
1 Solution
 
jckingjcCommented:
Hi richrdh18,

I would try "start" -> "run" -> "msconfig" first and see if you can find any services or progames are turned on for touchpad under "services" and "startup" sections. stop them and restart machine.

If still no luck try to read below link. It may give you some idea what to do next. Basically you need to download a touchpad software from you laptop offical website. Install it and use that software to disable your touchpad.

You may want to try the software in the below link too.

http://club.cdfreaks.com/f7/disabling-gateway-5300-solo-mouse-touchpad-129623/#post912125
0
 
mike2747Commented:
Do you mean the touchpad on the laptop? If so, do you have a mouse icon inside the control panel?

You can download the latest synaptics drivers. Once synaptics software is installed one of the options will be to disable the touchpad.
0
 
richrdh18Author Commented:
I have checked the msconfig & services and no sign of anything related to touchpad drivers.
Also there is no seperate touchpad driver for this MSI PR320.  
Yes there is a mouse icon in the control panel but no mention or option of a touchpad or its settings as i have seen on other makes and model laptops.  I seen on other laptops bios where you can disable the touchpad but not on this one.
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
mike2747Commented:
This should work- Go here http://www.synaptics.com/support/drivers and download the right drivers for your OS. Install them and you will find the synaptics software inside the control panel (or on your start menu). There will be an option to disable the touchpad.
0
 
f-kingCommented:
If you have an external mouse then you could try to disable the touchpad mouse from device manger.
0
 
richrdh18Author Commented:
The synaptics drivers didn't work.  Also the touchpad doesn't show up in the device manager.   it all sounds pretty weird but there must be something else driving this device.

is there a way of producing a small batch file that i can run on startup that will perform the FN F3 command??

Thanks for the help so far.

Richard
0
 
mike2747Commented:
I'm not going to tell you to do this, but here's the answer to your question - http://answers.yahoo.com/question/index?qid=20070715185349AAgdfEv

0
 
richrdh18Author Commented:
Sorry for the delay in getting back to theis topic.  Spend some time trying to understand the scripting, close but no cigar jut yet. I'm sure i'll get it in due course.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now