• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1723
  • Last Modified:

Can't change security level

Have a Windows 2000 Professional PC on a domain with a Windows 2003 Server as the Domain Controller.  There are no group policies set for this particular issue, which is what we checked first.  The problem is that the security level is set to Maximum in Internet explorer which is causing the whole machine to misbehave. Active X is disabled which affects applications like MS-Word and Excel.
0
ttelesca
Asked:
ttelesca
  • 2
1 Solution
 
jcimarronCommented:
ttelesca--When you are on the IE Security tab what happens when you click the Reset all zones to Default button?  I understand the slider will not move.
Perhaps this will help you make the change in the Registry
http://support.microsoft.com/default.aspx?scid=kb;en-us;182569
If the problem still exists, you could also run SFC /SCANNOW from a command prompt.
http://support.microsoft.com/kb/222471
0
 
jcimarronCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now