Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1501
  • Last Modified:

server rejected the sender address

When I first configured the server I used an email address as the "reply to" address of no-reply@mydomainmame.com.  Then I setup a couple reports for email subscription delivery.  They worked for a while, but after a few days started to fail.  The message I get is:

Failure sending mail: The server rejected the sender address. The server response was: 554 Mail from no-reply@mydomainname.com rejected for policy reasons.

The server is a Lotus Notes Domino server.  I went back and changed the configuration to use my email address as the reply to address and ever since, it works sometimes (maybe 2 out of 5 times) and the other times I get the above error message.

I've looked at the server config files and verified the no-reply email address is not there at all.  I've restarted services and the server, etc.  But I still get some failures and some successes.  I can't find a pattern to it.  

Any ideas what is going on here and how to solve it?
0
Obeg_
Asked:
Obeg_
1 Solution
 
mekhet30Commented:
The server response was: 554 Mail from no-reply@mydomainname.com rejected for policy reasons.

This error is usually generated because of your Blacklist and Whitelist relay settings in your Configuration Document in the Domino Directory

I've had this problem before and for the life of me I cannot remember the exact fix.  I do remeber though that it was something with Inboud relay controls.  

Try this as a test:
Open the Domino Directory -> Messaging -> Configurations

Edit the cofiguration for the server in question.
Go to Router/SMTP -> Restrictions and Controls -> SMTP Inbound controls
Change the "Perform Anti-Relay enforcement for these connecting hosts:" to "none"
Save & Close

Stop and start the router task and rund the following console command "tell router update config"

See if you still get the error

Cheers
0
 
Obeg_Author Commented:
The Notes relay had to be recreated for this server.  It was previously set up, but recreating it solved the intermittent problem.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now