The specified network name is no longer available.

Hi All,

I have 3 2k3 servers where the install stalls at 19%.  However the managemet server is a 2k3 VM also and no problem installing, I also have a 2k8 VM and no problem.  They all fail at this point/file. Here is the log:

11/13/08 10:54:29 - -----------------------------------------------------------
------------------- -- ClientRemote.exe ---------------------------------------
------------------- -----------------------------------------------------------
11/13/08 10:54:29 - Failed to copy to the target machine: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Inetpub\ClientPackages\3a6b5b52649c498bf3a58eb4a0c43613\full\program files\Symantec\SEP\res\1033\GUProxyRes.dll
11/13/08 10:54:29 - The specified network name is no longer available.

11/13/08 10:54:29 -
 -----------------------------------
 Dumping ClientRemoteError: Carbon
 m_nError: -6
 m_dwApiError: 64
 m_strMessage: Failed to copy the following file to the remote client computer: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Inetpub\ClientPackages\3a6b5b52649c498bf3a58eb4a0c43613\full\program files\Symantec\SEP\res\1033\GUProxyRes.dll
Installation was aborted.


 -----------------------------------
11/13/08 10:54:31 - Deployment Failed for: Carbon
LVL 1
DaveatworkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DaveatworkAuthor Commented:
And a little more info the software is MR2 MP1, the latest version available.
0
DaveatworkAuthor Commented:
Tried everything at this link even though I am not using the on-board NIC's.

http://communities.vmware.com/thread/59845;jsessionid=33EFB19B4C4F6A9A7259296A5C0C1700?tstart=0&start=0

I am running R2 of 2k3, and nothing helped.

Wait, I ran the push install again and...
11/13/08 13:18:47 - -----------------------------------------------------------
------------------- -- ClientRemote.exe ---------------------------------------
------------------- -----------------------------------------------------------
11/13/08 13:18:47 - The vpremote remote service failed to start: The remote procedure call failed.

11/13/08 13:18:47 - Deployment Failed for: Carbon

At least it copied all the files over.

And another run...
11/13/08 13:35:27 - -----------------------------------------------------------
------------------- -- ClientRemote.exe ---------------------------------------
------------------- -----------------------------------------------------------
11/13/08 13:35:27 - Deployment Finished for: Carbon

Hope someone can help me and I don't have to attempt so many installs to get it to go.
0
DaveatworkAuthor Commented:
The x64's stall at 19% and I have a x86 non R2 failing at 22%
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

DaveatworkAuthor Commented:
But the same file though.
0
DaveatworkAuthor Commented:
Well, I didn't fix it and I dont understand as all these VM's and on the same hos using the same physical nic, same dns/wins and same domain.  I pushed deployed the software using the IP instead of name and it worked just fine.  Solutuion was a workaround.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DaveatworkAuthor Commented:
I'm pretty sure it is the IPS portion of SEP 11 seeing this as an attack.  When my VM backup to a netshare after upgrading to v11 after some point in the backup the IPS blocks the IP of the VM doing the backup.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.