Default send limits in Exchange 2003

I am running exchange 2003, mailbox's are limited to 100 megs.  Am I correct in assuming the only send limits are the size of the available storage space of the mailbox. or is there a setting for default send size.  
cciavolaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kieran_BurnsCommented:
under:
administrative groups, org name, servers, server name, protocols, smtp, default smtp virtual server
right click properties
messages
limits are there
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cciavolaAuthor Commented:
limit message size to and limit session size to are unchecked, so no limit?
0
hodgeyohnCommented:
correct.  logically you do not want the email server to send very large attachement just because it will bog down your mail server, but there is no absolute limit.
0
Kieran_BurnsCommented:
Correct.
We leave them unchecked and use our front end mail filter to delay large emails until after hours.
this way, the mails get sent with minimal fuss and involvement
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.