Outlook 2007

I migrated several users using Outlook 2007 and pst files to Exchange Server 2007.  Exported 1 week of data to the server and left the rest as pst in their local HD's for historical purposes.  The contacts did not carry over to the server so I simply copied them to the Exchange mailbox.  After I do this I end up with 3 "Contacts" folders: exchange server, local one under personal folders, and an empty one.  I want to keep only the one on Exchange but I cannot delete the other ones.  How do I delete the others?
virtechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hodgeyohnCommented:
contact is not an exchange issue as much as it is an outlook issue.
open the outlook profile.  look under the outlook address book, and you will probably have multiple contact in it.
remove them all, then readd the actual contacts.
0
tntmaxCommented:
Right-click on the one you don't want to see, then say Remove from My Contacts. You might have to adjust it in the Address Book as well, so that it's not pulling the contacts from the locations you don't want.
0
virtechAuthor Commented:
I have tried both approaches and it does not work.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

tntmaxCommented:
is it giving an error, or simply not responding?
0
virtechAuthor Commented:
It does not show option to delete the "Contacts" folder, that option is grayed out.  The only folder it lets me delete is the one pointing to the Exchange mailbox which I do not want to delete.  I even go to Tools\Account Settings\Address Books\Outlook Address Book\Change and delete extra contacts from here and leave only the one pointing to Exchange mailbox.  I close and reopen Outlook and same "Contacts" lists appear.  The option to delete is grayed out except for the one I want to keep.
0
tntmaxCommented:
So what happens when you close the personal outlook data file? Does this make the contacts go away that you want to disappear? Where is the empty one coming from? Right-click, then properties to find where it is located.
0
virtechAuthor Commented:
1.  Contacts:  \\Mailbox - Username (Empty) I cannot delete this, option grayed out.

2.  Contacts in Personal Folders:  \\Personal Folders (This is the one I right-clicked on and copy to the   Exchange mailbox)  I cannot delete this, option grayed out.

3.  Contacts:  \\Mailbox - Username\Contacts (This one I can delete but it is the only one I want to keep)
0
tntmaxCommented:
move everything to #1, that is the root Exchange contacts store and where you want to keep everything. Then you can get rid of #3, as it is extra. Actually, your post answers a number of questions. You copied everything to a sub-folder in Contacts, instead of the actual Exchange Contacts folder.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.