After Installing RRAS LAN Clients Cannot Map Drives or Browse to Server

I have configured RRAS role using the SBS Wizard so I don't see how something could have been configured wrong.

Once I configured the RRAS Service LAN clients could no longer access shared drives. The \\server\share does not work. I cannot browse through My Network Places to the server.

Mapped Drives are showing disconnected

\\server\share take about 15 second to yields the error network path not found

While trying to browse through the Network Places I receive an error that I do not have permission to the resources.

I have removed RRAS but there is still an issue
getairAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

getairAuthor Commented:
I forgot to mention that ping responses are successful by name, IP and FQDN.
0
Rob WilliamsCommented:
Since you have removed RRAS neither of the following should be an issue, but if you would like to check:

-Can you access a share by IP such as 192.168.16.123\Share ?
-If not, in the RRAS console (if still enabled) under general, make sure NAT/basic firewall is not installed. If present right click on it and choose delete
-If you can access using an IP,
 -a) go to control panel | network connections | on the menu bar advanced | advanced settings | adapters and bindings | move your LAN network adapter to the top of the list
 -b) open the DNS management console | right click on server name and choose properties | interfaces | add the IP of your LAN adapter ONLY. Remove any others, at least as a test. Then on PC and server run ipconfig /flushdns  from a command line

-always a good idea with networking issues to re-run the CEICW (server management | | internet and e-mail | connect to the Internet |
0
getairAuthor Commented:
The issue was Symantec Endpoint protection. It was not on the latest MR version and disabling Symantec resolved the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
Good to hear you were able to resolve. Thanks for reporting your findings.
Cheers !
--Rob
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.