Accessing a local drive on Server 2003, error message "the network location cannot be reached" comes up.

Howdy folks,

This issue has me stumped, so i'm hoping one of the EE gurus here can help out.

I have a Windows Server 2003 Std install, acting as a file server.  The disk system is setup in a RAID 5 and has been chopped up into the C:, D:, E: and F: drives.  I'm getting ready to decommission this file server and I want to copy all of the data from the drives to another server, using robocopy.  

Here's where i'm stumped...  whenever I RDP into the file server, I open up windows explorer and browse the contents of each Drive (partition), as I would on any other server, desktop or laptop.  Whenever I try to access random folders on the E: drive, I get the following message:  "E:\Data\foldername is not accessible.  The network location cannot be reached."

Now this problem is isolated to the E: drive, all other Drives allow me to access data without any problems.

What confuses me even more, is that I can go to a client XP Pro machine on the network, go to start > run > type in \\servername and access all the files and folders on the E: drive with no problems, but is the same server that won't let me access the same data locally.  Very strange indeed.

I see that DFS is somewhat configured on this server, at least the name space is, but no replication partners are configured.  Being that i'm not a master of DFS, I do have a hunch that DFS is causing me some grief here.

Anyone able to shed some light on this issue?  Many thanks in advance!

Jim
LVL 4
neopumpkinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
Does it work from the server console directly ( NOT VIA RDP ) VNC is an alternative .

RDP normally opens up a virtual desktop when you login , and that can cause issues.


I hope this helps !
0
neopumpkinAuthor Commented:
Nope, unable to access the data while at the console either.  Same error message..

This is absolutely nutty, i've never seen this before!
0
SysExpertCommented:
I would use the XP machine to copy the folders via robocopy in the meantime, and to verify that none of the folders have been missed.

Then see if you can take ownership of all of the E drive ( After a full backup or image )


I hope this helps !

0
neopumpkinAuthor Commented:
delayed update..

i'm still thinking a corrupt DFS root was somewhere in amongst the cause of my problem.  i took the roundabout way and used robocopy to copy all data to my new file server, which worked like a charm.  the data was being anyway, so the DFS root became obsolete.

thanks for your input SysExpert!
0
neopumpkinAuthor Commented:
I should also say that i've managed to work around my own problem by using robocopy, which was the plan if i couldn't fix the DFS issue(s).

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.