[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5587
  • Last Modified:

How do I get the RSS feed tab back in outlook2007?

How do I get  the RSS feed tab back in outlook2007?
0
BAHS
Asked:
BAHS
1 Solution
 
Ray PaseurCommented:
I used the "HELP" function and found this...

On the Tools menu, click Account Settings.
On the RSS Feeds tab, click New.
In the New RSS Feed dialog box, type or press CTRL+V to paste the URL of the RSS Feed. For example, http://www.example.com/feed/main.xml.
Click Add.
Click OK.

HTH, ~Ray
0
 
Ray PaseurCommented:
Why did you mark this down to a "B" -?? Did it not work?  RAVP, thanks, ~Ray
0
 
Ray PaseurCommented:
Thanks and best regards to all, ~Ray
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
baxaadminCommented:
This didn't actually answer the question - which was, how to I get the RSS Feeds tab BACK.
0
 
ExproDustinEstesCommented:
I, too, was looking for this answer. I found nothing on the typical open ended "how to..." search on the major search providers. I finally turned to EE and reached my final level of desperation when this post led me nowhere. So I turned to my last resort, manually walking the registry keys looking for the err of my ways.
BAHS was asking how to get the use of RSS back to Outlook 2007. I'm sure he did the same thing I had done. Originally told outlook, "no I don't want to use you for RSS reading." and clicked the don't use Outlook RSS reader button when prompted on first use. Once that happens there is no place to go back and reverse this. You don't have the RSS Feeds tab in Outlook Account Settings.
I changed the following Registry Key and it now displays in my account settings and I am RSS Feed reading again.
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\RSS\
       Change the Disable DWORD to 0 for Not Disabled or 1 for Disabled.
       Start/Restart Outlook and you should now have RSS functionality back.
0
 
mgevansCommented:
thanks ExproDustinEstes !
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now