Unable to Install Exchange 2007 Management console

Hi,
I have a pure Exchange 2007 environment and we had to make a coexistance with another Exchange 2003 environment. I installed ESM for InterOrg tool to work for free busy ( which) is working.
now when I try to install Exchange 2007 managment console I am getting:
"
Organization Prerequisites
Failed

Error:
One or more servers in the existing organization is running Exchange Server 2003 without Service Pack 2 (or later). Installation cannot proceed until existing Exchange Server 2003 computers are upgraded to Service Pack 2.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=976e716a-b14a-4e67-a913-7b2fe0e9045c "

Thos I have the Exchange 2003 SP2 installed where I installed Exchange 2003 System manager.
Thanks,
Riz
Organization Prerequisites
Failed
 
Error:
One or more servers in the existing organization is running Exchange Server 2003 without Service Pack 2 (or later). Installation cannot proceed until existing Exchange Server 2003 computers are upgraded to Service Pack 2.
Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=976e716a-b14a-4e67-a913-7b2fe0e9045c

Open in new window

malkooAsked:
Who is Participating?
 
malkooConnect With a Mentor Author Commented:
I found the solution:
for some wierd reason, my Exchange 2007 organization which had a trust relation ship with the Exchange 2003 organisation had an entry in configuration partion under Services, MSExchange, Organization, Exchange Administrative group,  Servers. it was showing up the exchange server of the other organization ( and totaly other forest I have trust with) Removed the entry and rean setup again and succefully was able to install Exchange 2007 Mamagement console.
0
 
florin_sCommented:
Do you have all the prerequisites for installing 2007 in an 2003 domain like below:

http://www.msexchange.org/tutorials/Installing-Exchange-2007-Part1.html
0
 
malkooAuthor Commented:
Yes I have all the prerequisites installed. and this is the only error I am getting.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.