Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Alert Email will not send

Posted on 2008-11-13
8
Medium Priority
?
2,240 Views
Last Modified: 2013-12-01
I've configured backup exec to sound out email alerts when a job fails. However, the email is never sent. Even when I send a test within backup exec, it doesn't arrive. I have it configured the same way on several other clients and it works fine with the other clients. What could be preventing the alerts from being sent out? Also, backup exec is on the same server as exchange. I also looked at some of the more obvious things like spam filters etc. Thanks.
0
Comment
Question by:StarfishTech
8 Comments
 
LVL 5

Expert Comment

by:dmbgo
ID: 22957372
Hi,
Are you using SMTP to send the alerts? If you are using MAPI you will need Outlook installed on the server as well. I think you should check the configuration tabs for the mail server setup as well Tools -> notification -> configuration properties
I hope this helps

Dave.
0
 
LVL 1

Expert Comment

by:WakaMang
ID: 22957945
Keep in mind that installing outlook on the same server where Exchange 2003 resides is not a supported configuration because outlook will lock dll's that are needed for Exchange 2003.

Is the Symantec software on the same server as Exchange 2003, if is is on another server than you need to allow that server to relay on the virtual SMTP server on that Exchange 2003 server.

Exchange System Manager > Administrative Groups > Servers > Exchange server > Protocols > SMTP > Virtual SMTP Server > Properties > Access > Relay
0
 
LVL 1

Accepted Solution

by:
WakaMang earned 750 total points
ID: 22958009
Didn't read the post right:
Is the Symantec software on the same server as Exchange 2003, if is is on another server than you need to allow that server to relay on the virtual SMTP server on that Exchange 2003 server.

Exchange System Manager > Administrative Groups > Servers > Exchange server > Protocols > SMTP > Virtual SMTP Server > Properties > Access > Relay

Maybe you can check out the next link:
http://seer.support.veritas.com/docs/282931.htm

Voor configuring MAPI in Backup Exec goto:
1. Tools - Email and Pager notification  Tab: IMAP
2. Select the enable box
3. Configure MAPI server:: localhost
4. Configura mailbox as display name ftom the sender
5. Goto to the Job > Properties > Notifications > Add > Person
6. Tab: MAPI; here the same name as you confgirured in the other mapi setting



0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:StarfishTech
ID: 22959114
Symantec is running on the same server as the exchange. I do have it configured to use SMTP. I take it that you don't need to set up relaying when the application is on the same server.
0
 
LVL 1

Expert Comment

by:WakaMang
ID: 22961052
When it is on the same server you don't need to configure it, although it sometimes will work when you add localhost(127.0.0.1) to the relay list.

Did you followed my instructions in my last post about imf and mapi?
0
 

Author Comment

by:StarfishTech
ID: 22961263
OK, well I just configured it to use IMAP and it works. No clue as to why IMAP works and SMTP doesn't but I guess this configuration is ok. Is there any reason why SMTP doesn't work but IMAP does?
0
 
LVL 1

Expert Comment

by:WakaMang
ID: 22962224
Did some research on the internet and it seems somekind of bug ore something.

From what I have read in all posts related, Symantec is non responsive for a solution.
Posts on symantec  have been closed with no response to questions.
0
 
LVL 28

Expert Comment

by:honmapog
ID: 22978565
I'm fairly sure this is not a bug. Most likely a change of settings in your mail application or antivirus/antispam will make this work. McAfee antivirus is notorious for this. It has an option to disable mass mailing worms, which will block sending of SMTP email: http://seer.entsupport.symantec.com/docs/277305.htm

To troubleshoot, test sending email manually using telnet. See http://seer.entsupport.symantec.com/docs/252098.htm
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You finally migrated Public Folders to Office 365, decommissioned the Public Folder mailbox database and since then, when you send an email from on-premise to mail-enabled Public Folders, you get the following error: "Misconfigured public folder mai…
Upgrading from older Exchange server to the latest Exchange server can be tiresome, error-prone and risky, without being a seasoned exchange server administrators. It can become even problematic if you're an organization that runs on tight timeline…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

572 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question