LTO4 tape drive compatibility

Posted on 2008-11-14
Last Modified: 2013-11-14
This is the current setup:-

We have a server 2003 std hosting two VMware images (also both server 2003 std) on VMware server 2.0.  Connected to the host is a SAS LTO4 tape drive (Dell) and it is installed correctly and working on the VM images.  We have performed a test restore on one of the VM images using a LTO3 tape and it restored with no problems.  we then tried to restore to the other VM image using an LTO4 tape.  NTbackup recognizes the device and it sees there is a tape in the drive but when we try to mount it it comes up with an error saying that it cannot find the tape and when we check the drive, the tape has indeed been ejected.

We have contacted Dell who say it is a software issue but we can't find any reason why this is happening with the LTO4 tape in an LTO4 drive!

Any help would be hugely appreciated.
Question by:Tizzy22
    LVL 1

    Expert Comment

    Did you try to do an update for the drivers, and also make sure you're windows 2003 is completly updated. The LTO4 shouldn't be a problem.  Are you using the tapedrive localy or in a VM?
    LVL 42

    Expert Comment

    Are you trying to backup the virtual machines when they're running?  If so this will not work correctly many times since it is trying to backup an open file which in this case is a vmdk and/or virtual memory files.  To backup the virtual machines you'll need to run a script to shutdown the VMs, backup, and start them back up.

    A good baseline is to shutdown the VMs, backup, and restore.  If this works you know that it is because you're backing up the VMs while they're running.  

    Author Comment

    The servers are fully up to date with all new drivers and updates.  What we are trying to do is to restore to the VM image from a backup.  The tape drive is installed locally and is also installed on the VM image that we're trying to restore it too.  The VMi image can see the tape but it is having issues loading the set list.  It loads an LTO3 tape fine, its just the LTO4 tape it seems to be having an issue with.  This is the second tape we have tried with exactly the same result.

    Accepted Solution

    we've decided to buy a new server dedicated to this backup so I guess we'll never know the reason why it didn't work!!

    Thanks for the input though.

    Featured Post

    How to improve team productivity

    Quip adds documents, spreadsheets, and tasklists to your Slack experience
    - Elevate ideas to Quip docs
    - Share Quip docs in Slack
    - Get notified of changes to your docs
    - Available on iOS/Android/Desktop/Web
    - Online/Offline

    Join & Write a Comment

    Suggested Solutions

    How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
    Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
    Teach the user how to use create log bundles for vCenter Server or ESXi hosts Open vSphere Web Client: Generate vCenter Server and ESXi host log bundle:  Open vCenter Server Appliance Web Management interface and generate log bundle: Open vCenter Se…
    Teach the user how to install log collectors and how to configure ESXi 5.5 for remote logging Open console session and mount vCenter Server installer: Install vSphere Core Dump Collector: Install vSphere Syslog Collector: Open vSphere Client: Config…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now