• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1566
  • Last Modified:

Crystal Reports displaying wrong currency symbol on Client's Web Site.

I have a asp.net 2.0 invoicing application I wrote for a client 2 years ago.

There has never been a problem with any of the Crystal Report pages until the client upgraded his web server (MS Server 2003)a couple of months ago.

After the upgrade all reports which show a '£' symbol now show a '$' symbol.  These reports all display correctly on my development PC (Win XP, VS2006 and CR Developer 11.5.

I now have to remember to hard code the '£' in the Currency Symbol custom format field before uploading any report to the server.

I've checked the regional settings on the server and they are all set correctly to English - United Kingdom.

Also the web.config file has a globalization culture="en-GB" uiCulture="en-GB"  line.

Is there any other config setting in Crystal for currency symbol settings.

Thanks

There is only Crystal Merge Modules installed on the server
0
CatSailor
Asked:
CatSailor
2 Solutions
 
CootserCommented:
Hello

Are the regional language options set correctly on the machine the reports are displayin on?

(probably a wild guess but....)
0
 
CatSailorAuthor Commented:
Hi Cootser

Yes,  regional language options are ser correctly.
0
 
mlmccCommented:
This has been asked several times and it seems to not work in Crystal.

Verify the client machine is set correctly.

mlmcc
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now