AutoCad 2009 will not display imported images over 300dpi

Posted on 2008-11-14
Last Modified: 2013-12-04
Having a problem with AutoCad 2009. We scan blueprints and insert them into autocad then do the drawings over the blueprints (i dont use AutoCad so this might be standard.) One user is having a problem viewing the scanned blueprints within AutoCad ONLY if they were scanned @ 400dpi or more. 300dpi or less scanned images work perfectly. Other users can view the 400dpi+ images in AutoCad 2009 with no problems. AutoDesk support was no help - they stated the video card could not handle the images, which is why it was not showing. The images can be viewed outside of AutoCad with no problem, and with the machine using a Nvidia Quadro FX 5500 i refuse to believe the video card is the problem; especially since everyone else that uses AutoCad has this same video card and do not have a problem. I went through every setting i could think of, and could not find anything.
Thanks in advance.

Attached is a screen shot of what AutoCad looks like when a project is opened with a scanned image of 400dpi+. The sample blueprint represents one of the nine outlined boxes in the screenshot of AutoCad. The fact that there are 9 different images within this particular AutoCad file has no effect on the problem. Files with only 1 image are doing the same thing, as long as they are scanned in @ 400dpi or higher.
Question by:mhdcommunications
    LVL 11

    Expert Comment

    Can you ZIP up the DWG & Image files and post them?  If you'd prefer not to post them, Emial them to me at <> if you are able to let them out of your firm. They won't be used outside of me and I won't redistribute them.

    Otherwise, I'll poke around Monday when I get back home...I'm on the road right now.
    LVL 1

    Author Comment

    I will e-mail  you on Monday. The user that has the authority to give me permission is out until then.
    LVL 11

    Accepted Solution

    You could also just swap the cards to see if it the problem moves. Keep in mind AutoCAD is sitting between handling the raster graphics to the video. There could be issues AutoCAD is causing. Have you also looked at any of the 3dconfig settings?
    LVL 1

    Author Closing Comment

    Switched the graphics card from a working machine to the non-working, and it fixed the issue. Curiously enough, the graphics card from the 'broken' machine works fine on the 'working' computer as well. Moving the video cards back only re-creates the issue. Seem's like the 'broken' PC simply does not like that graphics card.

    Featured Post

    Maximize Your Threat Intelligence Reporting

    Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

    Join & Write a Comment

    Following a number of instances of re-installing Solidworks I thought that it may be a  good idea to detail the procedure that I follow each time to ensure a good stable install. Backup: Backup your system.  It goes without saying that this i…
    The following article will describe how to add/edit a dimension style through AutoCAD VBA. AutoCAD VBA has its quirks and when it comes to dimensions and controlling how they look through VBA.  This is where AutoCAD can be vividly confusing. The…
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now