How do I disable Junk E-mail Lists filter on the Exchange 2003 Server?

Hi Experts,
The message error pops up every 5 minutes informing as follows:

"Unable to add to the server Junk E-mail Lists, you are over the size on the server. The Junk Email Filter on the server will be disabled until your Junk E-mail Lists have been reduced to the size allowed on the server.
Would you like to manage your Junk E-mail Lists now?

I don't have any addresses on the list, tried to disable it in OWA, no filtering rules set on the server.
It occurs almost everyone in the network.

Any ideas please?

It's occurring in Outlook 2003 and 2007. Mail server is Exchange 2003 SP2.
screenshot.jpg
kshychAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gupnitCommented:
Hi,
This error mesage is due to fact that on your Outlook Junk Email option you have exceeded the limit. See per user there is a limit of how many e-mails you can configure in your Junk email. You got to check that list and see if some can be removed
Here are links to guide you:
Let me know
Thanks
Nitin Gupta (gupnit)
0
kshychAuthor Commented:
I did check that list and there is nothing. Could it be that this list can be kept somewhere in the server?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

gupnitCommented:
Hi,
I would also be tempted to say that you might have loads of rules.
Try deleting a few and then check
Thanks
Nitin
0
kshychAuthor Commented:
There is no rules and no blocked addresses. Completely empty. Both white and blacklist is empty.

How possibly can anything exceed the rules if there is none??
0
gupnitCommented:
Hi,
Where are you checking that....
Cheers
Nitin
0
kshychAuthor Commented:
Outlook -> Options -> Preferences tab -> Junk E-mail Options.

So far I modified server registry from default 512k to 1024k. I have setup a copy of the mailbox affected user onto my laptop to monitor it.
Junk email protection is set to No Automatic Filtering. Actually I do have a number of Safe senders (14), Safe Recipients (2) and Blocked Users (1). In Safe Senders tab I have ticked Also trust email from my contacts. Number of contacts is near 10k. Could it affect functionality of mailbox?
0
gupnitCommented:
:-) I would say why do you need that....try removing that....not sure though !
0
kshychAuthor Commented:
Well, I would answer that when you are dealing with a big number of contacts and an email is "a mission critical" than probably you wouldn't have to ask :)
Hope increasing default value by two will help.
0
gupnitCommented:
Well 10K personal contacts...I would not even dream of it. What is the GAL for, use PF otherwise....!
0
kshychAuthor Commented:
What is PF anyways?
0
gupnitCommented:
Public Folders...
0
kshychAuthor Commented:
Right. How do I that then?
0
gupnitCommented:
Here are step by stepp links for your refernce:
Well I would have recommened that we first concentrate on getting the previous issue resolved. Can you send me screenshots of what you are seeing in Junk mail in Outlook
Thanks
Nitin
0
kshychAuthor Commented:
Thank you for all your help. It turned out that this is related to the limit hidden in server' registry. After modifying from default 512k to 1024k my problem disappeared.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.