My users are not remembered through the cookie for more than 30 minutes!

My users are not remembered through the cookie for more than 30 minutes!

Is my webconfig code correct?  Or is this problem starting somewhere else?
<authentication mode="Forms">
      <forms name=".antigravitycookie" loginUrl="Default.aspx" defaultUrl="Default.aspx"
         protection="All" timeout="50000000" path="/" requireSSL="false"
         slidingExpiration="true" enableCrossAppRedirects="false"
         cookieless="UseDeviceProfile" domain="">
UseDeviceProfile]" -->
      </forms>
    </authentication>

Open in new window

LVL 1
HarleySkaterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ahllCommented:
you might have to change the session expiration in the IIS too.
0
HarleySkaterAuthor Commented:
thank you for the response :D

where is the IIS setting, can you apply it from the machine config?
0
ahllCommented:
Go to Control Panel/ Administrative Tools/ Internet Information services
Expand the tree in the left panel and search for your web site. Right click on it and select properties. Do to Home Directory tab and click Configuration. Click Options tab...there you'll see Session Timeout..change that to whatever u want...and test.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HarleySkaterAuthor Commented:
I am actually having to use IIS manager 7.0 to connect to the host server!  :P  I applied it.  I going to see if it times out wooo hoooo.

should I delete my old cookie ?  or will it do that automatically?
0
ahllCommented:
I dont think you have to do nothing
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
.NET Programming

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.